1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

[SOLVED] browser won't connect when connected to internet

Discussion in 'Earlier Versions of Windows' started by ccl, Jan 16, 2003.

Thread Status:
Not open for further replies.
Advertisement
  1. ccl

    ccl Thread Starter

    Joined:
    Jan 16, 2003
    Messages:
    27
    I can connect to the internet using dial up however once connected it does not automatically connect my brower, netscape or IE. HELP. It I manually oper a brower I get a can't locate page in netscape and in IE I get the can't display page error. HELP
     
  2. ~Candy~

    ~Candy~ Retired Administrator

    Joined:
    Jan 27, 2001
    Messages:
    103,706
    Hi, and welcome.

    Have you been able to load web pages before with this same setup?
     
  3. ccl

    ccl Thread Starter

    Joined:
    Jan 16, 2003
    Messages:
    27
    Yes I was. My PC recently crashed I had no mouse and the screen was very large, I deleted my display properties and it corrected that problem, now I can’t connect to browser but it says I am connected to the internet.
     
  4. ~Candy~

    ~Candy~ Retired Administrator

    Joined:
    Jan 27, 2001
    Messages:
    103,706
    Are you sure your ISP isn't having problems?
     
  5. spaceman_333

    spaceman_333

    Joined:
    Nov 22, 2001
    Messages:
    968
    Howdy,

    Sounds like a Winsock problem to me.

    Go to Control Panel / ADD_Remove Programs / click on Internet Explorer ?? and internet tools / Remove / a menu will appear / and run Repair Internet Explorer.

    Let's see if that helps.

    Spaceman
     
  6. ccl

    ccl Thread Starter

    Joined:
    Jan 16, 2003
    Messages:
    27
    Yes I can connect to internet with no problem. One connected the brower usually come up by it self now it doesn't. I tried to manualy pull it up and it acts like it not connected when it is.
     
  7. ccl

    ccl Thread Starter

    Joined:
    Jan 16, 2003
    Messages:
    27
    My system does not have Internet Explorer under ADD_Remove Programs. I am lost
     
  8. spaceman_333

    spaceman_333

    Joined:
    Nov 22, 2001
    Messages:
    968
    Well, let's see if it's here:

    Start / Programs / Accessories / System Tools / System Information / and at the top under TOOLS / Internet Explorer Repair Tool

    SM
     
  9. ccl

    ccl Thread Starter

    Joined:
    Jan 16, 2003
    Messages:
    27
    YEs I see it there. Now what do I do?
     
  10. spaceman_333

    spaceman_333

    Joined:
    Nov 22, 2001
    Messages:
    968
    Click on it and run it!!

    SM
     
  11. ccl

    ccl Thread Starter

    Joined:
    Jan 16, 2003
    Messages:
    27
    worked!!!
     
  12. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/113569

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice