Solved: BSOD on startup caused by atikmpag.sys

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Emperoroverlord

Thread Starter
Joined
Dec 24, 2012
Messages
4
Hi yesterday I started expericing BSOD on startup with the following error message:

BCCode: 50
BCP1: FFFFF8A5D98D65B8
BCP2: 0000000000000000
BCP3: FFFFF8800844791A
BCP4: 0000000000000005
OS Version: 6_1_7601
Service Pack: 1_0
Product: 768_1

I am using a Dell Inspiron 14 N4120 with the following configuration:

Intel core i5-2450M @ 2.50GHz
AMD Radeon HD 7650M and Intel HD Graphics Family (2GB shared)
4GB DDR3 RAM @ 1366GHz

I can boot system from safe mode; and i have ran memory diagnostic test and hard drive test can no problem has been found. Btw windows boots normally when I removes atikmpag.sys

I have attached a error dump file.

Thanks in advice.
 

Attachments

Joined
Aug 4, 2003
Messages
5,619
The problem files are atikmpag.sys (AMD multi-vendor Miniport Driver) Belonging to your AMD Radeon HD 7650M. and dwm.exe (Desktop Window Manager) Update the video card software may resolve this issue.

PHP:
Microsoft (R) Windows Debugger Version 6.12.0002.633 X86
Copyright (c) Microsoft Corporation. All rights reserved.


Loading Dump File [C:\Users\LG-PC7\Desktop\122412-17160-01\122412-17160-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: SRV*your local folder for symbols*http://msdl.microsoft.com/download/symbols
Executable search path is: 
Windows 7 Kernel Version 7601 (Service Pack 1) MP (4 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS Personal
Built by: 7601.17944.amd64fre.win7sp1_gdr.120830-0333
Machine Name:
Kernel base = 0xfffff800`04800000 PsLoadedModuleList = 0xfffff800`04a44670
Debug session time: Mon Dec 24 12:45:21.789 2012 (UTC - 8:00)
System Uptime: 0 days 0:00:46.194
Loading Kernel Symbols
...............................................................
................................................................
....................................
Loading User Symbols
Loading unloaded module list
....
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 50, {fffff8a5d98d65b8, 0, fffff8800844791a, 5}

Unable to load image \SystemRoot\system32\DRIVERS\atikmpag.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for atikmpag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmpag.sys

Could not read faulting driver name
Probably caused by : atikmpag.sys ( atikmpag+2591a )

Followup: MachineOwner
---------

2: kd> !analyze -v
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

PAGE_FAULT_IN_NONPAGED_AREA (50)
Invalid system memory was referenced.  This cannot be protected by try-except,
it must be protected by a Probe.  Typically the address is just plain bad or it
is pointing at freed memory.
Arguments:
Arg1: fffff8a5d98d65b8, memory referenced.
Arg2: 0000000000000000, value 0 = read operation, 1 = write operation.
Arg3: fffff8800844791a, If non-zero, the instruction address which referenced the bad memory
	address.
Arg4: 0000000000000005, (reserved)

Debugging Details:
------------------


Could not read faulting driver name

OVERLAPPED_MODULE: Address regions for '360Camera64' and 'RtsUStor.sys' overlap

READ_ADDRESS: GetPointerFromAddress: unable to read from fffff80004aae100
 fffff8a5d98d65b8 

FAULTING_IP: 
atikmpag+2591a
fffff880`0844791a 663918          cmp     word ptr [rax],bx

MM_INTERNAL_CODE:  5

CUSTOMER_CRASH_COUNT:  1

DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT

BUGCHECK_STR:  0x50

PROCESS_NAME:  dwm.exe

CURRENT_IRQL:  0

TRAP_FRAME:  fffff88003343230 -- (.trap 0xfffff88003343230)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=fffff8a5d98d65b8 rbx=0000000000000000 rcx=fffff8a0002c04b0
rdx=fffff88003343478 rsi=0000000000000000 rdi=0000000000000000
rip=fffff8800844791a rsp=fffff880033433c0 rbp=fffff88003343478
 r8=fffff88003343530  r9=0000000000000000 r10=fffff8a004487ff0
r11=00000000ffffffff r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0         nv up ei ng nz na po nc
atikmpag+0x2591a:
fffff880`0844791a 663918          cmp     word ptr [rax],bx ds:0006:fffff8a5`d98d65b8=????
Resetting default scope

LAST_CONTROL_TRANSFER:  from fffff800048258af to fffff8000487efc0

STACK_TEXT:  
fffff880`033430c8 fffff800`048258af : 00000000`00000050 fffff8a5`d98d65b8 00000000`00000000 fffff880`03343230 : nt!KeBugCheckEx
fffff880`033430d0 fffff800`0487d0ee : 00000000`00000000 fffff8a5`d98d65b8 00000000`00000000 00000000`00000000 : nt! ?? ::FNODOBFM::`string'+0x437c1
fffff880`03343230 fffff880`0844791a : 00000000`00000000 fffff8a0`044873ca fffff8a0`041f2b36 fffff880`03343478 : nt!KiPageFault+0x16e
fffff880`033433c0 00000000`00000000 : fffff8a0`044873ca fffff8a0`041f2b36 fffff880`03343478 00000000`000c0a00 : atikmpag+0x2591a


STACK_COMMAND:  kb

FOLLOWUP_IP: 
atikmpag+2591a
fffff880`0844791a 663918          cmp     word ptr [rax],bx

SYMBOL_STACK_INDEX:  3

SYMBOL_NAME:  atikmpag+2591a

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: atikmpag

IMAGE_NAME:  atikmpag.sys

DEBUG_FLR_IMAGE_TIMESTAMP:  4e9bc523

FAILURE_BUCKET_ID:  X64_0x50_atikmpag+2591a

BUCKET_ID:  X64_0x50_atikmpag+2591a

Followup: MachineOwner
---------
 

Emperoroverlord

Thread Starter
Joined
Dec 24, 2012
Messages
4
Unstalled ATI driver, sweeped driver , reinstalled and also updated Intel HD graphics driver then everything works fine.
Most appreciated for answering, I will mark it solved.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top