Solved: Can’t connect to Webs containing pdfs.

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Noyb

Jay
Thread Starter
Trusted Advisor
Spam Fighter
Joined
May 25, 2005
Messages
21,122
I have two W-XP computers basically setup the same… thru a router to Cable.
My old one will connect to a site containing a pdf … My new one wont… But it used to ??

So far … I’ve tried disabling NIS 2006 and that didn’t help.
Could this be in the Adobe upgrades I’ve added lately ?

Here's one example .... http://eq1.download.acronis.com/pdf/TrueImage9.0_ug.en.pdf
I get the "Page cannot be displayed" error.

Any Ideas where to look next ? … before I start ripping out programs ?

Many Thanks.
Jay
 

Noyb

Jay
Thread Starter
Trusted Advisor
Spam Fighter
Joined
May 25, 2005
Messages
21,122
Making headway ...
I ripped out Acrobat, reconfigured my File types to use Reader 7.0.7 .. and it's working again.
 

Noyb

Jay
Thread Starter
Trusted Advisor
Spam Fighter
Joined
May 25, 2005
Messages
21,122
Reinstalled Acrobat 7.0.7 ... and all's well now.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top