Solved: Can link wirelessly, but not wired.

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

YesiamDave

Thread Starter
Joined
Oct 31, 2011
Messages
3
Hi

I'm currently using an orange livebox which has been pretty reliable in the past. My set up is livebox > homeplug > homeplug > linksys wireless router > into 2 pcs.

Its odd because my pcs have trouble detecting the wireless router, however my laptop can link up no problems.

I have plugged my laptop directly into the livebox via ethernet and it works fine so I can rule out the livebox. I've also swapped the cables and they all work ok.

Basically, it does link up intermittently and runs perfectly, but then after a day, or even 10 minutes it disconnects and I have a nightmare getting it to work again.

I went through the entire cable system and got right to the end and hey presto it all worked...so I plugged my pcs back in. Then after about 10 mins it lost the network connection and I couldnt even link up to the livebox router by keying in 192.168.1.1. The laptop CAN connect wirelessy and access the config pages.

Its very odd.

Any ideas?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top