Solved: Can no longer play videos in Youtube.

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

boydphoto

boyd
Thread Starter
Joined
Nov 25, 2005
Messages
643
Tech Support Guy System Info Utility version 1.0.0.2
OS Version: Microsoft Windows 7 Home Premium, Service Pack 1, 64 bit
Processor: Intel(R) Core(TM) i3-2350M CPU @ 2.30GHz, Intel64 Family 6 Model 42 Stepping 7
Processor Count: 4
RAM: 4043 Mb
Graphics Card: Intel(R) HD Graphics Family, 1797 Mb
Hard Drives: C: Total - 584792 MB, Free - 248487 MB; D: Total - 21422 MB, Free - 2278 MB; E: Total - 4055 MB, Free - 10 MB;
Motherboard: Hewlett-Packard, 1695
Antivirus: BullGuard Antivirus, Updated and Enabled

Hi. I got a message saying I needed to download an update to Adobe flash. I did it, then videos would freeze in the middle, so I did a system restore. Now when I try to play anything on YT the area where the video should show is blank.
Thanks for helping me.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top