Solved: Can not access ford-trucks.com

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Desperado58

Thread Starter
Joined
Mar 30, 2008
Messages
16
I am a member of www.ford-trucks.com for 4+ years and have had little problems accessing the site. But about a week ago I started to get the following message.
To my knowledge nothing has changed with my system. Now I can't access the site from any of the three computers on the network. This is the only site I have found I can not get to but I can access it form work (multi locations) and other peoples systems. I contacted the ISP and they could access and had no answer!

Any one with help?

Message:
Network Error (dns_server_failure)


Your request could not be processed because an error occurred contacting the DNS server.
The DNS server may be temporarily unavailable, or there could be a network problem.

For assistance, contact your network support team.

Computer:
HP m8020n Media center
Linksys Cable/DSL Router
Wildblue Satellite ISP


Microsoft Windows [Version 6.0.6000]
Copyright (c) 2006 Microsoft Corporation. All rights reserved.

C:\Users\Rodney McComas>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : RodneyMcComa-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : wildblue.com

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : wildblue.com
Description . . . . . . . . . . . : Intel(R) PRO/100 VE Network Connection
Physical Address. . . . . . . . . : 00-1A-92-99-73-56
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::312d:a934:b1d7:fa%9(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.126(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Sunday, March 30, 2008 7:49:29 PM
Lease Expires . . . . . . . . . . : Monday, March 31, 2008 7:49:29 PM
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DHCPv6 IAID . . . . . . . . . . . : 234887826
DNS Servers . . . . . . . . . . . : 12.213.80.61
NetBIOS over Tcpip. . . . . . . . : Enabled

Wireless LAN adapter Wireless Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : HP 802.11b/g Wireless Network Adapter
Physical Address. . . . . . . . . : 00-C0-A8-DC-DE-98
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 6:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 02-00-54-55-4E-01
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e66:204e:2473:3f57:fe81(Pref
erred)
Link-local IPv6 Address . . . . . : fe80::204e:2473:3f57:fe81%10(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter Local Area Connection* 7:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{2CABBE4E-26F3-4958-B7D2-DE1449D15
26B}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 9:

Connection-specific DNS Suffix . : wildblue.com
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::5efe:192.168.1.126%12(Preferred)
Default Gateway . . . . . . . . . :
DNS Servers . . . . . . . . . . . : 12.213.80.61
NetBIOS over Tcpip. . . . . . . . : Disabled

C:\Users\Rodney McComas>
 

Desperado58

Thread Starter
Joined
Mar 30, 2008
Messages
16
Yes, I get "67.201.16.94" as a reply.
I am confused as to why I can't access the site from home anymore!
 

zx10guy

Trusted Advisor
Spam Fighter
Joined
Mar 30, 2008
Messages
6,339
The server or network it resides on may be blocking pings.

I just did another check and was successful in getting a connection. Do this: telnet 67.201.16.94 80 at a command prompt. You're telling telnet to connect up to the webserver port for that server. Like I said, I was able to get a connection. Let me know if this works or not.
 

Desperado58

Thread Starter
Joined
Mar 30, 2008
Messages
16
This is what telnet gives me.

Microsoft Windows [Version 6.0.6000]
Copyright (c) 2006 Microsoft Corporation. All rights reserved.

C:\Users\Rodney McComas>telnet 67.201.16.94 80
'telnet' is not recognized as an internal or external command,
operable program or batch file.

C:\Users\Rodney McComas>
 

zx10guy

Trusted Advisor
Spam Fighter
Joined
Mar 30, 2008
Messages
6,339
Do a search for telnet.exe. It should be in your system32 folder.
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,418
Hold the Windows key and press R, then type CMD to open a command prompt:

Type the following command:

TRACERT www.ford-trucks.com

Right click in the command window and choose Select All, then hit Enter.
Paste the results in a message here.

If you are on a machine with no network connection, use a floppy, USB disk, or a CD-RW disk to transfer a text file with the information to allow pasting it here.



For your reference, this is what I get from that command, and I have no issue connecting to the site.

C:\>tracert www.ford-trucks.com

Tracing route to www.ford-trucks.com [67.201.16.94]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms ZyXEL [192.168.0.1]
2 <1 ms <1 ms <1 ms ActionTec [192.168.1.1]
3 6 ms 4 ms 4 ms L100.VFTTP-09.PHLAPA.verizon-gni.net [72.78.224.1]
4 5 ms 4 ms 4 ms G2-0-609.LCR-06.PHLAPA.verizon-gni.net [130.81.129.142]
5 6 ms 4 ms 4 ms 130.81.28.156
6 5 ms 4 ms 4 ms 0.so-6-0-0.XL2.PHL6.ALTER.NET [152.63.3.81]
7 11 ms 9 ms 9 ms 0.so-6-0-0.XL4.IAD8.ALTER.NET [152.63.0.130]
8 11 ms 9 ms 9 ms 0.ge-7-1-0.BR2.IAD8.ALTER.NET [152.63.41.161]
9 8 ms 77 ms 9 ms 4.68.63.165
10 23 ms 17 ms 19 ms vlan89.csw3.Washington1.Level3.net [4.68.17.190]
11 10 ms 17 ms 17 ms ae-84-84.ebr4.Washington1.Level3.net [4.69.134.185]
12 91 ms 89 ms 89 ms ae-4.ebr3.LosAngeles1.Level3.net [4.69.132.81]
13 83 ms 89 ms 89 ms ae-73-73.csw2.LosAngeles1.Level3.net [4.69.137.38]
14 81 ms 79 ms 79 ms ae-2-79.edge3.LosAngeles1.Level3.net [4.68.20.73
]
15 * 90 ms 89 ms xe2-0.cr01.lax01.mzima.net [4.71.136.2]
16 86 ms 89 ms 89 ms xe0-0.cr01.lax06.mzima.net [216.193.255.98]
17 * * * Request timed out.
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 * * * Request timed out.

Trace complete.



Here's the banner of the page, just to verify it's what you expect.
 

Attachments

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,418
When you get home, post the exact text as detailed in my previous post.
 

Desperado58

Thread Starter
Joined
Mar 30, 2008
Messages
16
This is what telnet gives me!

It does not matter the port number.

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

I:\Documents and Settings\Administrator>telnet 67.201.16.94
Connecting To 67.201.16.94...Could not open connection to the host, on port 23:
Connect failed

I:\Documents and Settings\Administrator>
 

zx10guy

Trusted Advisor
Spam Fighter
Joined
Mar 30, 2008
Messages
6,339
You need to retry the telnet command I gave you: telnet 67.201.16.94 80

But the last test you did with tracert tells me you're having DNS name resolution problems.

It appears when you first tried the telnet command I gave you, you were logged in with a user account without the proper permissions to run telnet.
 
Joined
Aug 7, 2007
Messages
9,028
there is a problem with the DNS server you are using, which from your ipconfig is 12.213.80.61 (vip-cdns.syr.wldblu.net)
nslookup using that server for www.ford-trucks.com times out
nslookup using that server for www.yahoo.com works just fine
nslookup using that server for www.google.com works just fine
nslookup using that server for www.comcast.net works just fine


Seems that 12.213.80.61 may have a problem with lookups for names with a hyphen in them. To specify the DNS server for nslookup to use, use this format:
nslookup <name to check> <DNS server to use>
or from within the nslookup shell, type server 12.213.80.61

All these fail using 12.213.80.61, but work fine using my ISP DNS (comcast)
However
This does work, so hyphens in the 3rd level name work

You need to contact your ISP and let them know this info (their support people are likely not using the wild blue satellite system so their DNS will be different than the one you get).
You may have to explain to them how to use nslookup, or have it escalated to someone who can understand the problem though -- 1st level support is not likely to have this level of training/understanding

Looks like you are using a router. Most routers set themselves as the DNS server and act as a DNS Proxy. Others simply pass on the DNS addresses it gets from your ISP. This usually would be two addresses though.

Check your IP configuration to make sure it's set to obtain DNS automatically:
Control Panel | Network and Internet Click Manage network connections
Right Click Local Area Connection and click Properties
Highlight Internet Protocol Version 4 (TCP/IPv4) then click Properties
Make sure Obtain DNS server address automatically is selected.
If it was not, click ok until you are back to the Network connections window.
Open a command prompt, then enter ipconfig /release followed by ipconfig /renew then ipconfig /all
Check if you now have the router as your DNS server, or have 2 addresses, or a least a different one. If so, try connecting to that site again.

If it is set this way already, you may want to check your routers configuration and see if it is getting only one DNS address, or if it has two addresses. You may be able to configure the router as a DNS proxy, then change the properties on your Local Area Connection to Use the following DNS server addresses: and enter 192.168.1.1 and see if that will now work.

It's possible that all of the DNS server addresses that your router is given are affected, so using a public server might be an option until they resolve the problem.
You can go to http://www.dnsserverlist.org/ to get DNS servers close to your location. Not sure if they will see your IP as being in West Virginia, or Colorado where wildblue is located, or wherever their connection to ATT is located; a server near to Colorado would be a bit faster (or one near their earth station)

Found these two other DNS servers for WildBlue.net, the first one may work for you:
dns01.wildblue.net (12.109.229.75) seems to work
dns02.wildblue.net (12.109.229.87) seems to be offline

HTH

Jerry
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

No members online now.
Top