[Solved] Can only print 1 line on internet

Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

shilo999

Thread Starter
Joined
Mar 8, 2001
Messages
101
I am using Windows ME... when I try to print off the internet,
I only get one line printed... no grapics etc.. just text.

For example, when I try to print a page off ebay,.. "http://pages.ebay.com/buy/index/html" is the only
thing that will print.. nothing else. Is there some setting in the regestry dealing with "Style Pages" I need to adjust. I am using an HP 632 printer and have reinstalled the driver. Everything prints fine in Word, Excell,etc... its just on the internet I am having problems.

Thanks in advance everyone... :)
 

eddie5659

Moderator
Malware Specialist
Joined
Mar 19, 2001
Messages
37,479
Hiya

First off, have you tried a repair?

Control Panel | AddRemove. Doubleclick Microsoft Interent Explorer. Choose Repair, apply and restart

When you try the printing, do you use the File | Print bit, or is it just the Print icon in the bar? Also, which version of IE are you using?

Regards

eddie
 

shilo999

Thread Starter
Joined
Mar 8, 2001
Messages
101
Eddie,,

I am using IE 5.5 and yes I do the file/print vice the print
icon.... I haven't tried a repair,,, but I shall..

Shilo
 

Bryan

Bryan
Joined
Jul 3, 1999
Messages
11,943
First be sure you have the most recent drivers for your printer and Windows ME. Goto the <a href=http://www.hp.com/cposupport/printers/software/dj629en.exe.html> HP</a> website, download them and then install them. Be sure to follow the install instructions, step by step, from that webpage.

If that still doesn't help, what version of IE 5.5 are you running? Start InternetExplorer and click on Help>About. The version number will be something like 5.50.xxxx.xxxx
 

shilo999

Thread Starter
Joined
Mar 8, 2001
Messages
101
Guys/gals....

Thanks again soo much everyone...
Especially you Rick... I went to your web page, disabled
the "Use StyeSheets" in the regestry and the printing is
working perfect now....
Just a note... I picked up a lot of very useful stuff... on
Rick Selbys website... I highly recommend taking a minute
and checking it out... it cleared up several other "little" problems I was putting up with. Thanks again everyone...
 
Joined
May 6, 2000
Messages
4,117
shilo999

Thank you I really appreciate the compliment. I am now adding to the web site Microsoft Knowledge Base Articles for most of my pages.

It will take some time to get them installed on the site but it should cut down a lot of search time for those who use the Microsoft Knowledge Base Articles.

I have Outlook Express already installed on the Outlook site.Once again shilo999 thank you.

Have a great day.
 
Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top