Solved: Can print from IE but not from the Chrome browser

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

94025

Thread Starter
Joined
Apr 17, 2015
Messages
2
Printing works fine from Internet Explorer...so obviously my Epson Artisan 837 (Network) is online.
Printing is via home WiFi network.
But the print dialog in the Chrome browser says that printer has been offline more than a month.
I used to be able to print from the Chrome browser, but no longer.
Running Windows 7 Professional on my Toshiba Portege laptop.
How do I fix this?
 

94025

Thread Starter
Joined
Apr 17, 2015
Messages
2
Problem solved: It was caused by PDF Printer for Windows 7 by Vivid Document Imaging Technology.
They kindly reminded me that my 30-day trial was about up. That made me realize that the date that program was installed was about the time I stopped being able to print. I used Control Panel to uninstall it and my problem was gone.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top