1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: can use ethernet but not wireless!

Discussion in 'Networking' started by kylie_o, Nov 1, 2009.

Thread Status:
Not open for further replies.
Advertisement
  1. kylie_o

    kylie_o Thread Starter

    Joined:
    Nov 1, 2009
    Messages:
    6
    Hi all


    Im not compleatly computer illeterate but basically if something goes wrong im buggered!

    latest problem is that I was connect to orange broadband (live box) with numerous problems, the main one being that i could only connect using ethernet(?) after numerous phone calls they sent me to 192.168.1.1 or something to that effect and had me change a few things around and hey presto it worked.

    problem is I then moved and am now trying to connect to my very unhelpful flatmates O2 wireless box ii. and am back to only being able to use a cable to connect. I tried the previous address that orange gave me but im guessing it only works for them as it wont even display the page now.

    i'm pretty sure the problem isnt the O2 box as my flatmate and friends have no problems connecting and i cannot connect to any wireless networks (macdonalds WiFi included lol)

    so where do i go from here?:eek:
     
  2. Sponsor

  3. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    First off, did your flatmate give you the correct encryption code for the box? What are the exact symptoms of not being able to connect?

    With a wired connection, please post this.


    Hold the Windows key and press R, then type CMD to open a command prompt:

    In the command prompt window that opens, type type the following command:

    Note that there is a space before the /ALL, but there is NOT a space after the / in the following command.

    IPCONFIG /ALL

    Right click in the command window and choose Select All, then hit Enter to copy the contents to the clipboard.
    Paste the results in a message here.

    If you are on a machine with no network connection, use a floppy, USB disk, or a CD-RW disk to transfer a text file with the information to allow pasting it here.
     
  4. kylie_o

    kylie_o Thread Starter

    Joined:
    Nov 1, 2009
    Messages:
    6
    I have the correct key and can connect to the internet with the ethernet cable.

    heres what i got.

    Microsoft Windows [Version 6.0.6000]
    Copyright (c) 2006 Microsoft Corporation. All rights reserved.

    C:\Users\kylie>ipconfig /all

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : kylie-work-pc
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No
    DNS Suffix Search List. . . . . . : lan

    Wireless LAN adapter Wireless Network Connection:

    Connection-specific DNS Suffix . : lan
    Description . . . . . . . . . . . : LAN-Express AS IEEE 802.11g PCI-E Adapter

    Physical Address. . . . . . . . . : 00-1D-D9-DE-87-7E
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::e8bc:4551:9a9d:5561%9(Preferred)
    IPv4 Address. . . . . . . . . . . : 192.168.1.73(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Lease Obtained. . . . . . . . . . : 31 October 2009 18:22:45
    Lease Expires . . . . . . . . . . : 02 November 2009 14:16:29
    Default Gateway . . . . . . . . . : 192.168.1.254
    DHCP Server . . . . . . . . . . . : 192.168.1.254
    DHCPv6 IAID . . . . . . . . . . . : 218111014
    DNS Servers . . . . . . . . . . . : 192.168.1.1
    NetBIOS over Tcpip. . . . . . . . : Enabled

    Ethernet adapter Local Area Connection:

    Connection-specific DNS Suffix . : lan
    Description . . . . . . . . . . . : Marvell Yukon 88E8039 PCI-E Fast Ethernet
    Controller
    Physical Address. . . . . . . . . : 00-1A-80-B7-DC-19
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::b422:45c5:7cf3:48%8(Preferred)
    IPv4 Address. . . . . . . . . . . : 192.168.1.64(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Lease Obtained. . . . . . . . . . : 31 October 2009 19:22:32
    Lease Expires . . . . . . . . . . : 02 November 2009 14:16:24
    Default Gateway . . . . . . . . . : 192.168.1.254
    DHCP Server . . . . . . . . . . . : 192.168.1.254
    DHCPv6 IAID . . . . . . . . . . . : 201333376
    DNS Servers . . . . . . . . . . . : 192.168.1.254
    NetBIOS over Tcpip. . . . . . . . : Enabled

    Tunnel adapter Local Area Connection* 6:

    Connection-specific DNS Suffix . : lan
    Description . . . . . . . . . . . : isatap.lan
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::5efe:192.168.1.64%11(Preferred)
    Link-local IPv6 Address . . . . . : fe80::5efe:192.168.1.73%11(Preferred)
    Default Gateway . . . . . . . . . :
    DNS Servers . . . . . . . . . . . : 192.168.1.254
    NetBIOS over Tcpip. . . . . . . . : Disabled

    Tunnel adapter Local Area Connection* 9:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Physical Address. . . . . . . . . : 02-00-54-55-4E-01
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
    IPv6 Address. . . . . . . . . . . : 2001:0:d5c7:a2d6:4a:339a:3f57:febf(Prefer
    red)
    Link-local IPv6 Address . . . . . : fe80::4a:339a:3f57:febf%10(Preferred)
    Default Gateway . . . . . . . . . : ::
    NetBIOS over Tcpip. . . . . . . . : Disabled

    C:\Users\kylie>
     
  5. kylie_o

    kylie_o Thread Starter

    Joined:
    Nov 1, 2009
    Messages:
    6
    when i dont have the cable connected it says i have local access only and will not display any webpages
     
  6. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    Now, I'd like you to do this with the wired connection disconnected but still having the wireless connection active.



    Hold the Windows key and press R, then type CMD (COMMAND for W98/WME) to open a command prompt:

    In the command prompt window that opens, type type the following commands one at a time, followed by the Enter key:

    NOTE: For the items below in red surrounded with < >, see comments below for the actual information content, they are value substitutions from the previous IPCONFIG command output! Do NOT type <computer_IP_address> into the command, that won't work. Also, the < and > in the text is to identify the parameters, they are also NOT used in the actual commands.

    Do NOT include the <> either, they're just to identify the values for substitution.

    IPCONFIG /ALL

    PING <computer_IP_address>

    PING <default_gateway_address>

    PING <dns_servers>

    PING 74.125.45.100

    PING yahoo.com

    Right click in the command window and choose Select All, then hit Enter to copy the contents to the clipboard.
    Paste the results in a message here.

    <computer_IP_address> - The IP Address of your computer, obtained from the IPCONFIG command above. (For Vista/Win7, the IPv4 Address)

    <default_gateway_address> - The IP address of the Default Gateway, obtained from the IPCONFIG command above.

    <dns_servers> - The IP address of the first (or only) address for DNS Servers, obtained from the IPCONFIG command above.


    If you are on a machine with no network connection, use a floppy, USB disk, or a CD-RW disk to transfer a text file with the information to allow pasting it here.
     
  7. kylie_o

    kylie_o Thread Starter

    Joined:
    Nov 1, 2009
    Messages:
    6
    Microsoft Windows [Version 6.0.6000]
    Copyright (c) 2006 Microsoft Corporation. All rights reserved.

    C:\Users\kylie>ipconfig /all

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : kylie-work-pc
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No
    DNS Suffix Search List. . . . . . : lan

    Wireless LAN adapter Wireless Network Connection:

    Connection-specific DNS Suffix . : lan
    Description . . . . . . . . . . . : LAN-Express AS IEEE 802.11g PCI-E Adapter

    Physical Address. . . . . . . . . : 00-1D-D9-DE-87-7E
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::e8bc:4551:9a9d:5561%9(Preferred)
    IPv4 Address. . . . . . . . . . . : 192.168.1.73(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Lease Obtained. . . . . . . . . . : 01 November 2009 16:40:32
    Lease Expires . . . . . . . . . . : 02 November 2009 16:40:31
    Default Gateway . . . . . . . . . : 192.168.1.254
    DHCPv6 IAID . . . . . . . . . . . : 218111014
    DNS Servers . . . . . . . . . . . : 192.168.1.1
    NetBIOS over Tcpip. . . . . . . . : Enabled

    Ethernet adapter Local Area Connection:

    Connection-specific DNS Suffix . : lan
    Description . . . . . . . . . . . : Marvell Yukon 88E8039 PCI-E Fast Ethernet
    Controller
    Physical Address. . . . . . . . . : 00-1A-80-B7-DC-19
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::b422:45c5:7cf3:48%8(Preferred)
    IPv4 Address. . . . . . . . . . . : 192.168.1.64(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Lease Obtained. . . . . . . . . . : 01 November 2009 16:43:12
    Lease Expires . . . . . . . . . . : 02 November 2009 16:53:03
    Default Gateway . . . . . . . . . : 192.168.1.254
    DHCP Server . . . . . . . . . . . : 192.168.1.254
    DHCPv6 IAID . . . . . . . . . . . : 201333376
    DNS Servers . . . . . . . . . . . : 192.168.1.254
    NetBIOS over Tcpip. . . . . . . . : Enabled

    Tunnel adapter Local Area Connection* 6:

    Connection-specific DNS Suffix . : lan
    Description . . . . . . . . . . . : isatap.lan
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::5efe:192.168.1.64%11(Preferred)
    Link-local IPv6 Address . . . . . : fe80::5efe:192.168.1.73%11(Preferred)
    Default Gateway . . . . . . . . . :
    DNS Servers . . . . . . . . . . . : 192.168.1.254
    NetBIOS over Tcpip. . . . . . . . : Disabled

    Tunnel adapter Local Area Connection* 9:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Physical Address. . . . . . . . . : 02-00-54-55-4E-01
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
    IPv6 Address. . . . . . . . . . . : 2001:0:d5c7:a2d6:1895:15f2:a13e:eedb(Pref
    erred)
    Link-local IPv6 Address . . . . . : fe80::1895:15f2:a13e:eedb%10(Preferred)
    Default Gateway . . . . . . . . . : ::
    NetBIOS over Tcpip. . . . . . . . : Disabled

    C:\Users\kylie>ping 192.168.1.254

    Pinging 192.168.1.254 with 32 bytes of data:

    Reply from 192.168.1.254: bytes=32 time=1ms TTL=64
    Reply from 192.168.1.254: bytes=32 time<1ms TTL=64
    Reply from 192.168.1.254: bytes=32 time=1ms TTL=64
    Reply from 192.168.1.254: bytes=32 time=1ms TTL=64

    Ping statistics for 192.168.1.254:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum = 1ms, Average = 0ms

    C:\Users\kylie>ping 192.168.1.254

    Pinging 192.168.1.254 with 32 bytes of data:

    Reply from 192.168.1.254: bytes=32 time<1ms TTL=64
    Reply from 192.168.1.254: bytes=32 time<1ms TTL=64
    Reply from 192.168.1.254: bytes=32 time<1ms TTL=64
    Reply from 192.168.1.254: bytes=32 time<1ms TTL=64

    Ping statistics for 192.168.1.254:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum = 0ms, Average = 0ms

    C:\Users\kylie>ping 192.168.1.254

    Pinging 192.168.1.254 with 32 bytes of data:

    Reply from 192.168.1.254: bytes=32 time=1ms TTL=64
    Reply from 192.168.1.254: bytes=32 time<1ms TTL=64
    Reply from 192.168.1.254: bytes=32 time<1ms TTL=64
    Reply from 192.168.1.254: bytes=32 time=1ms TTL=64

    Ping statistics for 192.168.1.254:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum = 1ms, Average = 0ms

    C:\Users\kylie>ping 74.125.45.100

    Pinging 74.125.45.100 with 32 bytes of data:

    Reply from 74.125.45.100: bytes=32 time=107ms TTL=54
    Reply from 74.125.45.100: bytes=32 time=106ms TTL=54
    Reply from 74.125.45.100: bytes=32 time=106ms TTL=54
    Reply from 74.125.45.100: bytes=32 time=106ms TTL=54

    Ping statistics for 74.125.45.100:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 106ms, Maximum = 107ms, Average = 106ms

    C:\Users\kylie>ping yahoo.com

    Pinging yahoo.com [209.131.36.159] with 32 bytes of data:

    Reply from 209.131.36.159: bytes=32 time=189ms TTL=50
    Reply from 209.131.36.159: bytes=32 time=188ms TTL=50
    Reply from 209.131.36.159: bytes=32 time=188ms TTL=50
    Reply from 209.131.36.159: bytes=32 time=188ms TTL=50

    Ping statistics for 209.131.36.159:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 188ms, Maximum = 189ms, Average = 188ms

    C:\Users\kylie>

    After i did all that my computer said i had a wireless connection but the signal strentgh was poor and would not display any web pages.
    i restarted my laptop and it went back to not being able to connect without a cable
     
  8. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    This IPCONFIG still shows a wired connection active, so that's what was used. I need to see this WITHOUT the wired connection plugged in!
     
  9. kylie_o

    kylie_o Thread Starter

    Joined:
    Nov 1, 2009
    Messages:
    6
    heres what i got with the cable disconnected


    Microsoft Windows [Version 6.0.6000]
    Copyright (c) 2006 Microsoft Corporation. All rights reserved.

    C:\Users\kylie>ipconfig /all

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : kylie-work-pc
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No
    DNS Suffix Search List. . . . . . : lan

    Wireless LAN adapter Wireless Network Connection:

    Connection-specific DNS Suffix . : lan
    Description . . . . . . . . . . . : LAN-Express AS IEEE 802.11g PCI-E Adapter

    Physical Address. . . . . . . . . : 00-1D-D9-DE-87-7E
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::e8bc:4551:9a9d:5561%9(Preferred)
    IPv4 Address. . . . . . . . . . . : 192.168.1.73(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Lease Obtained. . . . . . . . . . : 02 November 2009 10:31:23
    Lease Expires . . . . . . . . . . : 03 November 2009 10:31:22
    Default Gateway . . . . . . . . . : 192.168.1.254
    DHCP Server . . . . . . . . . . . : 192.168.1.254
    DHCPv6 IAID . . . . . . . . . . . : 218111014
    DNS Servers . . . . . . . . . . . : 192.168.1.1
    NetBIOS over Tcpip. . . . . . . . : Enabled

    Ethernet adapter Local Area Connection:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . : lan
    Description . . . . . . . . . . . : Marvell Yukon 88E8039 PCI-E Fast Ethernet
    Controller
    Physical Address. . . . . . . . . : 00-1A-80-B7-DC-19
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 6:

    Connection-specific DNS Suffix . : lan
    Description . . . . . . . . . . . : isatap.lan
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::5efe:192.168.1.73%11(Preferred)
    Default Gateway . . . . . . . . . :
    DNS Servers . . . . . . . . . . . : 192.168.1.1
    NetBIOS over Tcpip. . . . . . . . : Disabled

    Tunnel adapter Local Area Connection* 9:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Physical Address. . . . . . . . . : 02-00-54-55-4E-01
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    C:\Users\kylie>ping 192.168.1.73

    Pinging 192.168.1.73 with 32 bytes of data:

    Request timed out.
    Request timed out.
    Request timed out.
    Request timed out.

    Ping statistics for 192.168.1.73:
    Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),

    C:\Users\kylie>ping 192.168.1.254

    Pinging 192.168.1.254 with 32 bytes of data:

    Reply from 192.168.1.254: bytes=32 time=3ms TTL=64
    Reply from 192.168.1.254: bytes=32 time=1ms TTL=64
    Reply from 192.168.1.254: bytes=32 time=1ms TTL=64
    Reply from 192.168.1.254: bytes=32 time=2ms TTL=64

    Ping statistics for 192.168.1.254:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 1ms, Maximum = 3ms, Average = 1ms

    C:\Users\kylie>ping 192.168.1.1

    Pinging 192.168.1.1 with 32 bytes of data:

    Reply from 192.168.1.73: Destination host unreachable.
    Reply from 192.168.1.73: Destination host unreachable.
    Reply from 192.168.1.73: Destination host unreachable.
    Reply from 192.168.1.73: Destination host unreachable.

    Ping statistics for 192.168.1.1:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),

    C:\Users\kylie>ping 74.125.45.100

    Pinging 74.125.45.100 with 32 bytes of data:

    Reply from 74.125.45.100: bytes=32 time=109ms TTL=54
    Reply from 74.125.45.100: bytes=32 time=107ms TTL=54
    Reply from 74.125.45.100: bytes=32 time=107ms TTL=54
    Reply from 74.125.45.100: bytes=32 time=107ms TTL=54

    Ping statistics for 74.125.45.100:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 107ms, Maximum = 109ms, Average = 107ms

    C:\Users\kylie>ping yahoo.com
    Ping request could not find host yahoo.com. Please check the name and try again.


    C:\Users\kylie>
    C:\Users\kylie>ping yahoo.com
    Ping request could not find host yahoo.com. Please check the name and try again.


    C:\Users\kylie>
     
  10. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    Mystery solved! Your DNS addresses are screwed up for the wireless, it appears they have been overridden.


    Configure DHCP for Windows Vista & Windows 7

    1. Click on the Start menu, and select Control Panel.
    2. Click on Network and Internet. (Skip this step if you do not see this Control Panel item.)
    3. Click on Network and Sharing Center.
    4. Click on Manage network connections.
    5. Right click on Connection you wish to change (the wireless one in your case) and choose Properties. If Windows say it needs your permission to continue, click Continue.
    6. Select Internet Protocol Version 4(TCP/IPv4) and click Properties.
    7. Select Obtain an IP address automatically.
    8. Select Obtain DNS server address automatically.
    9. Click OK to close the TCP/IP Properties window.
    10. Click OK to close the Local Area Connection Properties window.
    11. Click Close to close the Network Connections window.
    12. Click Close to close the Control Panel window.
    13. Restart your computer.
     
  11. kylie_o

    kylie_o Thread Starter

    Joined:
    Nov 1, 2009
    Messages:
    6
    problem solved thank you so much!
     
  12. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/873495

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice