1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Cannot Access Another Computer on the Network

Discussion in 'Networking' started by Adamgalm, Apr 14, 2010.

Thread Status:
Not open for further replies.
Advertisement
  1. Adamgalm

    Adamgalm Thread Starter

    Joined:
    Apr 14, 2010
    Messages:
    3
    Hey guys,

    I have set up a home network using a D-Link router. My desktop computer is connected directly to the router with a LAN cable and my laptop is connected to it by wi-fi. On my desktop, I have Windows 7 (32 bit) installed, and on the laptop I have Vista (32 bit) installed.

    For some reason, even though all the settings are on "allow" for file sharing and there is no password required to access either computer, I am running into problems. The laptop can see the desktop and access it, while the desktop can see the laptop, but cannot access it. When I try to access the laptop, it give me a "unknown network path" error.

    Please can somebody point on what I am doing wrong?

    Thanks!!!

    Adam
     
  2. pedroguy

    pedroguy

    Joined:
    Jan 28, 2001
    Messages:
    6,523
    Hi: Did this ever work? If so,what changes were made.
    Disable all firewalls(default and third party security suites.)
    Turn off encryption.
    If none of that works I will give you a link to a pretty comprehensive tutorial on networking xp and vista together.
    Here is TSG homegrown guide.At the bottom is some Vista advise.

    Hints and tips from Terrynet on the Networking Forum

    Printer and File Sharing

    The following will set up a Microsoft Workgroup for File and Printer Sharing assuming the PCs are already networked via router, ad-hoc wireless or Ethernet (directly or using switch or hub).

    In Network and Dial-up Connections (Win 2k Pro) or Network Connections (XP) right click on your connection and select ‘Properties.’ If not already there, install or add a check mark for “Client for Microsoft Networks, “File and Printer sharing …” and “Internet Protocol (TCP/IP).”

    Right click on My Computer and on the Computer Name tab make sure you have a unique computer name and the workgroup name that you want to use for all computers. Change if necessary.

    Restart the PC.

    You must uninstall or properly configure any 3rd party firewalls on each machine.

    If using the XP SP2 firewall: Control Panel – Windows Firewall – on the General tab it should be “On” and on the Exceptions tab “File and Printer Sharing” should be selected.

    The Shared Documents folder is automatically shared. Any other folders or printers you want to share, just right click on them and sharing ... . When sharing a printer, accept the offer to load other drivers if your other PCs have different Operating System(s).

    When you first go into My Network Places there will be nothing there. The first time you click on 'View Workgroup computers' will probably result in great disappointment. It takes awhile (20 minutes or so) before all the computers in the workgroup get up-to-date and accurate lists of the other computers. Often you can speed up this process via Search for other computers.

    When computers show up in My Network Places, double click on one to see its shares. If that includes a printer, you can right click on the printer to connect to it.



    If you want the wizard way for XP ...

    Run the Network Setup wizard (found in Control Panel of XP). Tell it each of your computers connects to the internet via "residential gateway" and that you want to enable file and printer sharing. Create a disk at the end only if you have a Windows PC other than XP or 2k Pro or Vista.

    Windows XP firewall (if SP2) will be properly configured by the wizard. You must uninstall or properly configure any 3rd party firewalls on each machine. Unique computer names and same workgroup, of course.



    File sharing on Vista is a bit different (and probably easier). Go into the network and Sharing Center from the Control Panel or from the Network icon in the Notification Area. Your network must be designated 'Private.' In the Sharing and Discovery section you can configure File sharing, Public folder sharing (similar to Shared Documents in previous Windows), Printer sharing and Password protected sharing.
     
  3. Adamgalm

    Adamgalm Thread Starter

    Joined:
    Apr 14, 2010
    Messages:
    3
    Thanks dude!

    That helped a lot :)

    Adam
     
  4. pedroguy

    pedroguy

    Joined:
    Jan 28, 2001
    Messages:
    6,523
    So,have we made progress.?
     
  5. Adamgalm

    Adamgalm Thread Starter

    Joined:
    Apr 14, 2010
    Messages:
    3
    Yes, it works now. I guess the firewall was the problem, I had to disable it on both computers, plus the windows firewall. Thanks a lot for your help man.
     
  6. pedroguy

    pedroguy

    Joined:
    Jan 28, 2001
    Messages:
    6,523
    OK;So for the firewall,you will need to configure your firewalls to recognize pc's,either by computer name or address,based on the setting that your individual firewall will accept.
    When you feel the problem is resolved,you can mark your thread closed,using the solved button at top left.
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/916821

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice