Solved: Cannot Access Hard Drive

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

eeeeeel

Thread Starter
Joined
Dec 18, 2010
Messages
2
Hi, after I formated and installed vista again, I can no longer access one of my hard drives.

"Access is denied"

When I go to the security tab in the properties for the hard drive it doesnt show me the usual auth users, system, admin etc in the username list. It only shows "S-1-5-21-" followed by loads of numbers. That however has full permissions to the hard drive.

If this helps, in Disk Management it shows as a healthy, active primary partion and the hard drive appears in my bios. I have no trouble accessing any of my other hard drives just this one. In PartionMagic the hard drive appears as the only drive to have a partion on it.

Any ideas on whats wrong? Oh, and I am logged in as a system admin.

Thanks, Lee
 
Joined
Aug 1, 2003
Messages
51,988
Good work. Simple enough. :D

You can mark your thread "solved" using the button at the top of the page.

(PS. I did realize that my link was for XP -- same difference in Vista.)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top