Solved: cannot change icon font in windows 8.1

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

rosmari

Thread Starter
Joined
Sep 7, 1999
Messages
487
On January 18, 2014 (under the same heading), TechGuy gave instructions on how to get rid of the shadow in the icon font: Computer -> Properties -> Advanced System Settings -> Performance > System Properties > Performance Options.

Right-clicking My Computer, I can get Properties, but then do not get Advanced System Settings - or, for that matter - any of the other options.

Is there another path for me to get to Performance Options, where I can then uncheck "use drop shadows for icon labels on the desktop"
 
Joined
Feb 5, 2010
Messages
634
Try from the run box press the windows key +R type control sysdm.cpl then advance and the first box performance settings visual effects
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top