Solved: Cannot connect multiple windows machines to home network

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

RunningKatze

Thread Starter
Joined
Jun 20, 2015
Messages
2
Hi, As with everyone's questions here, I'm hoping someone can help. I have searched through the archives and found what I thought were solutions, but nothing is yet working.

Problem: I have several computers in my home, and several mobile devices. Until yesterday, all were working well when connected to my wireless. (These are mixed platforms: Windows 8.1, Windows 7, Mac OS X (Yosemite), an couple of android devices, an iPhone, Kindle and HP printer.)

Yesterday, our windows boxes failed to connect to the internet. The Mac connected intermittently, and one of the android devices seemed to be continuously connected. Resetting the router did not fix the problem.

I called Comcast today, and after troubleshooting and apparently fixing the problem (for all of the time it took to hang up the phone), the connection failed again. This time, however - the Mac, iPhone, android devices ... everything except the Windows machines are connecting. Both the 8.1 and the 7 boxes are affected. The 7 box will keep its connection a bit longer than the 8.1, but both are intermittent in getting and keeping a connection to the outside world.

I'm stumped. You can see what I've tried below and still no consistent internet on the Windows boxes. What have I not tried, and is there an obvious solution I overlooked here?

Thanks!

What I've tried on the 8.1 box (not necessarily in this order):
* Ping the gateway/router (192 address - this works)
* Ping 8.8.8.8 - this works intermittently, but not often.
* Browse to the gateway's admin interface (cannot connect to the web service even through I can ping)
* Checked to make sure DHCP enabled and both machines have distinct IP addresses (they do)
* Checked to see that DCHP and DNS services were running on the 8.1 box in service.msc
* reboot and reset the modem (Arris Surfboard SGB6782-AC)
* remove the network drivers for wired and wireless adapters. (Realtek PCIe GBE Family controller; Realtek 8821AE Wireless LAN 802.11ac PCI-E NIC)
* Update the network drivers
* Checked to see that no firewall was stopping the connection.
* Paused antivirus protection to check if that was getting in the way.
* Rebooted the Windows box after key changes and multiple times.
* Connected a second wireless device (USB device, known to be working) to see if the on-board one was the problem.
* release/renew/flushdns
* reset winsock entries (success)
* reset tcp/ip stack (using netsh int ip reset reset.log hit); apparently failed with the following:

Resetting , failed.
Access is denied

There's no user specified settings to be reset.

* ran sfc/scannow. Results:

C:\Windows\Logs\CBS>sfc/scannow

Beginning system scan. This process will take some time.

Beginning verification phase of system scan.
Verification 100% complete.

Windows Resource Protection found corrupt files but was unable to fix some
of them. Details are included in the CBS.Log windir\Logs\CBS\CBS.log. For
example C:\Windows\Logs\CBS\CBS.log. Note that logging is currently not
supported in offline servicing scenarios.

(Just starting to look through this now).


TSG SysInfo:
Tech Support Guy System Info Utility version 1.0.0.2
OS Version: Microsoft Windows 8.1, 64 bit
Processor: Intel(R) Core(TM) i7-4790 CPU @ 3.60GHz, Intel64 Family 6 Model 60 Stepping 3
Processor Count: 8
RAM: 16323 Mb
Graphics Card: NVIDIA GeForce GTX 970, -1 Mb
Hard Drives: C: Total - 102098 MB, Free - 49726 MB; D: Total - 1907599 MB, Free - 1890261 MB;
Motherboard: ASUSTeK COMPUTER INC., G10AJ
Antivirus: McAfee Anti-Virus and Anti-Spyware, Updated and Enabled
 

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
80,623
Let's focus on one system, preferably the Windows 8.1 system for which you gave the TSGinfo. For both a good connection and for the problem situation ...

Open a (black) Command Prompt window:
Hold the Windows logo key and press r; in the Run box type cmd and click on OK.

Type the following commands:

IPCONFIG /ALL

[Note that there is no space between the slash and ALL.]

ping <the router>
[you apparently know how to do this]

ping 8.8.4.4

ping yahoo.com


[Press ENTER after each command.]

Right click in the command window and choose Select All, then hit Enter.
Paste the results in a message here.

If necessary use a text file and removable media to copy the results to a computer with internet access.
 

RunningKatze

Thread Starter
Joined
Jun 20, 2015
Messages
2
TerryNet - thanks for responding. After sleeping on this, I woke thinking that we had a range extender in the house. While this has worked in the past I wondered if there was some odd behavior that cropped up. I don't have the root cause of that yet, but - unplugging the range extender solved my problem. I then did a bit more googling and found this link which matches my range extender and the behavior I was seeing most closely.

http://answers.microsoft.com/en-us/...-but-new/7bc51474-c485-4c81-a297-ebce478074c5

The odd bit still baffling me is why only the Windows boxes were impacted by the disconnections, but at least I have a new avenue to pursue, and (happily) a fully functional wired and wireless network again.

Thanks!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top