Solved: Cannot delete emails, check mark box gone

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Iggy9570

Thread Starter
Joined
Jul 8, 2009
Messages
244
I have 2 email accounts. They are both Verizon with MSN Premium. One account's email account is fine. In the other, I cannot delete emails, reply, forward or move to a folder. All of those icons are grey scale. The check box next to the email is gone. It's weird! I don't know what to do as I'm afraid anything I do will affect the other account that's fine. The one that's ok is the primary account and the messed up one is an add on account. Please help!
Thank you.
 

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
80,624
It may help if you tell us with which email client or browser you are accessing the email accounts.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top