Solved: ''Cannot find server''

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

chris915

Thread Starter
Joined
Dec 12, 2004
Messages
163
Hi, got a very strange problem here. When i am connected to the internet i can browse most pages. However on certain pages its saying the computer ''cannot find server''. This problem seems to occur when entering sites with a secure connection (example - entering 'my ebay' on ebay) This computer(gf's) is using aol 9.0 and can get signed in and browse certain pages. Which is strange because when i check my network connections it says AOL is disconnected. Also when trying to connect to msn messenger i cannot connect and when i use the troubleshoot feature it says theres a problem with the default gateway. I have no idea what has went wrong, anyone able to help out?

Thanks, Chris
 

chris915

Thread Starter
Joined
Dec 12, 2004
Messages
163
Managed to solve the problem by reading through previous posts. Problem was Norton Firewall.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top