1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Cannot login to Hitachi A261-431245R Router even after factory Reset!

Discussion in 'Networking' started by CJS23, Nov 14, 2011.

Thread Status:
Not open for further replies.
Advertisement
  1. CJS23

    CJS23 Thread Starter

    Joined:
    Jan 28, 2009
    Messages:
    718
    Hi

    My friend asked me if I could set up his Router so that he could connect wirelessly. No problem, I said.

    I ran IPCONFIG /ALL and discovered that the Default Gateway was 192.168.2.1

    Then I hit a brick wall.

    No default passwords seemed to work, so I assumed one of his friends had set an Administrator Password.

    No problem, I said.

    I called Orange (his ISP) and they gave me the Broadband Username and Password.

    I then RESET the Router.

    Sure enough, there was now no Internet Connection which leads me to believe that the Router had been reset.

    BUT!! I STILL cannot login using admin which is what the default password should be according to

    http://freeola.com/support/dns-hitachi.html

    Now, 2 thoughts are in my head (The Router was NOT supplied by his ISP btw, nor can he remember which ISP, if any, it was originally supplied by)

    1. The default password is different than the default found on that link
    2. An Administrator Password change affected earlier in its life has somehow become immune to a Reset using a paperclip!

    HELP! lol

    I have had to loan him my Netgear DG834G btw (which, btw, set up to the Internet with no problems whatsoever when given the BB UN / PW)
     

    Attached Files:

  2. dlsayremn

    dlsayremn

    Joined:
    Feb 9, 2008
    Messages:
    1,862
  3. CJS23

    CJS23 Thread Starter

    Joined:
    Jan 28, 2009
    Messages:
    718
  4. dlsayremn

    dlsayremn

    Joined:
    Feb 9, 2008
    Messages:
    1,862
    Thank you, but just average and glad to help. Refuse to join Mensa. Also had good teachers on how to search and to perserver when the first try didn't work. You can mark your thread solvwd by hitting the "Mark Solved" button at the top left of your first post
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1026853

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice