1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Cannot make Outlook Default Programme to Mail to Protocol - stuck with Thunde

Discussion in 'Web & Email' started by Muppet81, May 4, 2010.

Thread Status:
Not open for further replies.
Advertisement
  1. Muppet81

    Muppet81 Thread Starter

    Joined:
    May 4, 2010
    Messages:
    38
    Have been looking at a similar but now closed thread.

    I have always used Outlook for my mail but have just started to do some voluntary work and they have loaded Thunderbird onto my PC to use for the charity e-mails.

    I have checked all my normal settings and Outlook is ticked. Outlook is working fine in itself.

    I am using XP and IE 8 and MS Outlook 2000.

    BUT when I am on a website and want to use the "contact us" e-mail this opens up as Thunderbird and with my new e-mail identity with no option to change it.

    The similar thread I read suggested that this was a known issue and suggested going to
    Tool - File types - URL Mail to protocol and selecting navigate to Outlook.

    I have tried this but do not seem to have this URL despite scrolling through all the files.

    Desperate to get this sorted so I can ensure that my personal e-mail does not end up in the charity Thunderbird Inbox. The person who loaded Thunderbird for me has tried but if at a loss now. Says she has loaded this for several people and they do not have the same problem.

    Could anyone help me please? I am a computer numpty so in idiot proof instructions would help :)
     
  2. EAFiedler

    EAFiedler Retired Moderator

    Joined:
    Apr 25, 2000
    Messages:
    14,172
    Hi Muppet81


    Welcome to Tech Support Guy Forums!

    Were you able to resolve this?
    If not, with Outlook 2000 closed, see if this helps:
    Control Panel > Internet Options > Programs tab
    In the: E-mail: field, click the drop down arrow and select Microsoft Office Outlook
    Apply, OK to save and close.​

    I am not currently using Internet Explorer 8, but the steps above would apply for Internet Explorer 7.
    If you see something different, let us know.


    Click on this link to test:
    [email protected]


    Let us know if that helps or not.
     
  3. Muppet81

    Muppet81 Thread Starter

    Joined:
    May 4, 2010
    Messages:
    38
    Hi and thanks for your reply. I have done as you suggested but it is already set as Outlook.
    The problem seems to be that I have 2 e-mail identities - 1 is an old .freeserve.co.uk identity (this is my personal e-mail) and a new one set up by the charity I have started to work for from home.
    My normal personal e-mail, both in and out, still work fine.
    The problem is when I am online on a website and use a contact us link to send an e-mail i.e to a hotel to check availability. When I do this, the e-mail box which opens up is Thunderbird and not Outlook. Also the only e-mail address I can send from is my new charity e-mail address. Hence that is where my reply goes to as well. This new e-mail identity seems to be the default as far as the web goes.
    Someone did suggest that I needed to go to URL Mail to Protocol but I don't seem to be able to locate this URL. Loads of others but not that one.
    You will probably say that I should get the charity to sort it out but they have tried are as stumped as I am.
     
  4. throoper

    throoper Trusted Advisor (deceased)

    Joined:
    Jan 20, 2007
    Messages:
    5,176
    Just to double check you're looking in the right place for the MailTo Protocol, in Windows Explorer (Not Internet Explorer) click Tools>Folder Options>File types tab.
    In the Registered files list, scroll down and see if you have this entry:
    (NONE) URL:MailTo Protocol.

    T. :)
     
  5. Muppet81

    Muppet81 Thread Starter

    Joined:
    May 4, 2010
    Messages:
    38
    Yep ... I went to Control Panel ... Tools ... Folder Options. Other URL there such as URL Call to protocol but not URL Mail to Protocol
    Help please!
     
  6. moper

    moper

    Joined:
    Feb 14, 2004
    Messages:
    1,657
    Try the Internet Options, Programs again. If it is set to Outlook, select another, click Apply, OK.
    Then go back and select Outlook, click Apply, OK.

    Sometimes the second time works.


    moper
     
  7. EAFiedler

    EAFiedler Retired Moderator

    Joined:
    Apr 25, 2000
    Messages:
    14,172
    Exactly! :)
     
  8. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/920993

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice