Solved: Cannot Minimize Open Word Documents

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

dougglos

Douglas
Thread Starter
Joined
Nov 30, 2007
Messages
1,374
I am using Word 2003, and do not see either a minimize or restore button on the taskbar when I have an open document, only a close button.

If I want to go to another window, I have to close down Word, and wonder if anyone can tell me how to include a minimize and a restore button.

Thanks.
 

Keebellah

Hans
Trusted Advisor
Joined
Mar 27, 2008
Messages
6,656
I think the normal.dot file has gone corrupt on you.
Search for it (ther may be more than one), it should be in a folder Templates or equivalent if your system langua is non english.
Make sure Word is closed, renamen the found normal.dot to normal.old ore something (not extension dot) and restart word, you basic settings will be there again.
If you didn't have any special configured buttons you can leave it and it should work.
I hope it helps, it won't hurt, normal.dot is something like what autoexec,bat is / was to MS-DOS
 

dougglos

Douglas
Thread Starter
Joined
Nov 30, 2007
Messages
1,374
Sorry - I just about understood most of your reply, and I think that I have changed the file called normal (there wasn't a normal.dot) to normal.old, as you suggested, but it has made no difference.
 

dougglos

Douglas
Thread Starter
Joined
Nov 30, 2007
Messages
1,374
Re my earlier reply - have now found normal.dot after carrying out a search, and amended to normal.old.

Still no minimize or restore buttons in Word!
 
Joined
Jan 28, 2001
Messages
1,086
Just be be clear, to do you mean that the upper right corner of your screen contains only a red box with an X in it? No black box with a - or black box with nested boxes?
 
Joined
Jan 28, 2001
Messages
1,086
Well THAT was really clear... My fingers get ahead of my thoughts sometimes. :)
If you don't understand me, I'll try again.
 

Keebellah

Hans
Trusted Advisor
Joined
Mar 27, 2008
Messages
6,656
There is another posibility.
Check the WRDSTART folder in your documens and settings,
If I have it correct:

C:\DOcuments and Settings\<username>\application data\Microsoft\Word\wrdstrat

This is the wordt startup, if it contains a file with extension dot or doc it will always open this file when word is started, if this folder is empty then I don't know.
Make sure you have the show hideen files and folders on in your explorer settings.
 

dougglos

Douglas
Thread Starter
Joined
Nov 30, 2007
Messages
1,374
In the right upper corner, there is the normal three boxes, but just underneath them there is only an X, that is, no minimize or restore boxes. If I look at my Excel program, these three boxes are all there, enabling me to minimize,etc., but that is not the case in Word.
Re the Wordstart folder, this is showing as empty, but I'm afraid I don't know how to show hidden files and folders - can you advise, please. Thanks.
 
Joined
Jan 28, 2001
Messages
1,086
What is in the "normal 3 boxes"? That is where your minimize/maximize symbol should be!

To show hidden files/folders in Searth, click on Advanced Search and then click on Include ... hidden ... files.
 

Keebellah

Hans
Trusted Advisor
Joined
Mar 27, 2008
Messages
6,656
When you open Windows Explorer, there is a tab under Tools and Otions, then you have a tab View and there is an option to show hidden files.
 

dougglos

Douglas
Thread Starter
Joined
Nov 30, 2007
Messages
1,374
Reply to EBSchrader - in the "three normal" boxes it does indeed show the minimize, restore and close icons. However, my problem is that, when I want to minimize only the document I am working on temporarily, and open another document, if I click on the minimize icon at the top right, the entire Word program will minimize. But in my Word program, immediately under these three boxes, alongside the text "Type a question for help" there is only a box with a cross in it. As I mentioned previously, if I open an Excel document, there are three boxes to the right of that text, but not in Word, and I think there should be!

Reply to Keebellah - have looked as you suggested and the "Show hidden files" option is indeed checked.
 

dougglos

Douglas
Thread Starter
Joined
Nov 30, 2007
Messages
1,374
Folow-up to my recent post - I have now discovered that if I go to "Tools/Customize/All Commands" in Word, I can drag "DocMinimize and DocMinimize" icons on to the toolbar at the top. That seems to have solved my problem, but thanks to you for helping me! Best regards.
 

dougglos

Douglas
Thread Starter
Joined
Nov 30, 2007
Messages
1,374
Last message should have read "DocMinimize and DocMaximize" of course!!
 
Joined
Jan 28, 2001
Messages
1,086
Great! If your problem is resolved, please go to the top of the thread and mark it SOLVED. Thanks.
 

Keebellah

Hans
Trusted Advisor
Joined
Mar 27, 2008
Messages
6,656
And now I know what you wanted, the option as you mentioned in Excel does not exist in Word.
You swithc beteween documents unde the menu option Windows
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top