1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Cannot move apps to SD card

Discussion in 'Android Mobile Devices' started by jfriedlund, Jan 30, 2013.

Thread Status:
Not open for further replies.
  1. jfriedlund

    jfriedlund Thread Starter

    Joined:
    Mar 8, 2005
    Messages:
    191
    I have a new Cobalt S1010 tablet with 16 MB memory and have installed a 16 MB SD card. I've downloaded a few apps, including a "move to SD" app. When I installed the SD card it said it was mounted properly (I've tried removing and installing again). When I open the Move to SD app it shows a list of several apps that are available to be moved, when I select one I have the option of uninstalling or moving it to the SD card. When I select "move" I always get "cannot move app". I've tried several different apps with the same problem.

    Any suggestions on how to move these?
     
  2. Benoit99

    Benoit99

    Joined:
    Jan 29, 2013
    Messages:
    15
    Problem with all the apps or few of them?

    Note: Moving apps to memory card wont do any good to your device. The apps will take longer to load and they is no or little improvement to the internal memory.

    Let the app stay in the internal memory.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1087563

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice