Solved: Cannot print email & Waeb page. Web page cannot open when clicking links.

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

jhujaejytnie

Thread Starter
Joined
Oct 29, 2004
Messages
31
Hi guys,

Can anyone help me with the above problem with my computer? Have triied a couple of suggestion already from other thread but it doesn't work.
Below is my Hijack this log if any use.

Please help.

Logfile of HijackThis v1.99.0
Scan saved at 9:55:05 AM, on 04/01/2005
Platform: Windows 98 SE (Win9x 4.10.2222A)
MSIE: Internet Explorer v5.51 SP2 (5.51.4807.2300)

Running processes:
C:\WINDOWS\SYSTEM\KERNEL32.DLL
C:\WINDOWS\SYSTEM\MSGSRV32.EXE
C:\WINDOWS\SYSTEM\MPREXE.EXE
C:\DMI\WIN32\BIN\WIN32SL.EXE
C:\WINDOWS\SYSTEM\mmtask.tsk
C:\PROGRAM FILES\COMPAQ\CPQWEBDMI\WEBDMI.EXE
C:\PROGRAM FILES\COMPAQ\LCRMS\LCRMS.EXE
C:\WINDOWS\SYSTEM\MSTASK.EXE
C:\WINDOWS\SYSTEM\RPCSS.EXE
C:\WINDOWS\EXPLORER.EXE
C:\WINDOWS\TASKMON.EXE
C:\WINDOWS\SYSTEM\SYSTRAY.EXE
C:\PROGRAM FILES\CHIKKA\CHIKKA.EXE
C:\PROGRAM FILES\MICROSOFT OFFICE\OFFICE\OSA.EXE
C:\WINDOWS\SYSTEM\WMIEXE.EXE
C:\PROGRAM FILES\CHIKKA\BNRREPO2.EXE
C:\WINDOWS\SYSTEM\DDHELP.EXE
C:\PROGRAM FILES\MICROSOFT OFFICE\OFFICE\EXCEL.EXE
C:\PROGRAM FILES\WINZIP\WINZIP32.EXE
C:\WINDOWS\TEMP\HIJACKTHIS.EXE

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://www.citi.com
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.inq7.net/
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://www.inq7.net
O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\PROGRAM FILES\ADOBE\ACROBAT 5.0\READER\ACTIVEX\ACROIEHELPER.OCX
O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\PROGRA~1\SPYBOT~1\SDHELPER.DLL
O4 - HKLM\..\Run: [ScanRegistry] c:\windows\scanregw.exe /autorun
O4 - HKLM\..\Run: [TaskMonitor] c:\windows\taskmon.exe
O4 - HKLM\..\Run: [SystemTray] SysTray.Exe
O4 - HKLM\..\Run: [LoadPowerProfile] Rundll32.exe powrprof.dll,LoadCurrentPwrScheme
O4 - HKLM\..\Run: [mdac_runonce] C:\WINDOWS\SYSTEM\runonce.exe
O4 - HKLM\..\Run: [webscan] C:\PROGRAM FILES\ACCELERATION SOFTWARE\ANTI-VIRUS\STOPSIGNAV.EXE -k
O4 - HKLM\..\RunServices: [LoadPowerProfile] Rundll32.exe powrprof.dll,LoadCurrentPwrScheme
O4 - HKLM\..\RunServices: [Win32SL] c:\dmi\win32\bin\Win32sl.exe -i -p -r
O4 - HKLM\..\RunServices: [CpqWebDmi] C:\Program Files\COMPAQ\CpqWebDMI\WebDmi.Exe
O4 - HKLM\..\RunServices: [LCRMS] C:\PROGRAM FILES\COMPAQ\LCRMS\LCRMS.EXE
O4 - HKLM\..\RunServices: [WinVNC] "C:\PROGRAM FILES\ORL\VNC\WINVNC.EXE" -service
O4 - HKLM\..\RunServices: [SchedulingAgent] mstask.exe
O4 - HKCU\..\Run: [ChikkaIM] C:\PROGRA~1\CHIKKA\Chikka.exe
O4 - Startup: Office Startup.lnk = C:\Program Files\Microsoft Office\Office\OSA.EXE
O4 - Startup: Microsoft Office.lnk = C:\Windows\Profiles\dw\Application Data\Microsoft\Installer\{00020409-78E1-11D2-B60F-006097C998E7}\misc.exe
O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\WINDOWS\SYSTEM\MSJAVA.DLL
O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\WINDOWS\SYSTEM\MSJAVA.DLL
O12 - Plugin for .spop: C:\PROGRA~1\INTERN~1\Plugins\NPDocBox.dll
O16 - DPF: {09883431-7429-11D5-8B69-0050049F5256} (VBAuthentic.Authentic) - https://www.metrobankdirect.com/download/Authentic/VBAuthentic.cab
O16 - DPF: {74D05D43-3236-11D4-BDCD-00C04F9A3B61} (HouseCall Control) - http://a840.g.akamai.net/7/840/537/2004061001/housecall.trendmicro.com/housecall/xscan53.cab
O17 - HKLM\System\CCS\Services\VxD\MSTCP: NameServer = 192.168.0.1,202.83.110.34,202.83.110.35
 
Joined
Jul 16, 2004
Messages
2,653
This,

O4 - HKLM\..\Run: [webscan] C:\PROGRAM FILES\ACCELERATION SOFTWARE\ANTI-VIRUS\STOPSIGNAV.EXE -k

Could be a problem, have a look in add/remove programs and try to unistall it, if no luck , run another scan and fix it, then post another log
 

jhujaejytnie

Thread Starter
Joined
Oct 29, 2004
Messages
31
Hi dugq,

Still got no luck. Here is my new log.

Logfile of HijackThis v1.99.0
Scan saved at 11:25:38 AM, on 04/01/2005
Platform: Windows 98 SE (Win9x 4.10.2222A)
MSIE: Internet Explorer v5.51 SP2 (5.51.4807.2300)

Running processes:
C:\WINDOWS\SYSTEM\KERNEL32.DLL
C:\WINDOWS\SYSTEM\MSGSRV32.EXE
C:\WINDOWS\SYSTEM\MPREXE.EXE
C:\DMI\WIN32\BIN\WIN32SL.EXE
C:\PROGRAM FILES\COMPAQ\CPQWEBDMI\WEBDMI.EXE
C:\PROGRAM FILES\COMPAQ\LCRMS\LCRMS.EXE
C:\WINDOWS\SYSTEM\MSTASK.EXE
C:\WINDOWS\SYSTEM\mmtask.tsk
C:\WINDOWS\EXPLORER.EXE
C:\WINDOWS\SYSTEM\RPCSS.EXE
C:\WINDOWS\TASKMON.EXE
C:\WINDOWS\SYSTEM\SYSTRAY.EXE
C:\PROGRAM FILES\CHIKKA\CHIKKA.EXE
C:\PROGRAM FILES\MICROSOFT OFFICE\OFFICE\OSA.EXE
C:\PROGRAM FILES\CHIKKA\BNRREPO2.EXE
C:\WINDOWS\SYSTEM\WMIEXE.EXE
C:\WINDOWS\SYSTEM\DDHELP.EXE
C:\WINDOWS\SYSTEM\SPOOL32.EXE
C:\PROGRAM FILES\WINZIP\WINZIP32.EXE
C:\WINDOWS\TEMP\HIJACKTHIS.EXE

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://www.citi.com
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.inq7.net/
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://www.inq7.net
O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\PROGRAM FILES\ADOBE\ACROBAT 5.0\READER\ACTIVEX\ACROIEHELPER.OCX
O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\PROGRA~1\SPYBOT~1\SDHELPER.DLL
O4 - HKLM\..\Run: [ScanRegistry] c:\windows\scanregw.exe /autorun
O4 - HKLM\..\Run: [TaskMonitor] c:\windows\taskmon.exe
O4 - HKLM\..\Run: [SystemTray] SysTray.Exe
O4 - HKLM\..\Run: [LoadPowerProfile] Rundll32.exe powrprof.dll,LoadCurrentPwrScheme
O4 - HKLM\..\Run: [mdac_runonce] C:\WINDOWS\SYSTEM\runonce.exe
O4 - HKLM\..\RunServices: [LoadPowerProfile] Rundll32.exe powrprof.dll,LoadCurrentPwrScheme
O4 - HKLM\..\RunServices: [Win32SL] c:\dmi\win32\bin\Win32sl.exe -i -p -r
O4 - HKLM\..\RunServices: [CpqWebDmi] C:\Program Files\COMPAQ\CpqWebDMI\WebDmi.Exe
O4 - HKLM\..\RunServices: [LCRMS] C:\PROGRAM FILES\COMPAQ\LCRMS\LCRMS.EXE
O4 - HKLM\..\RunServices: [WinVNC] "C:\PROGRAM FILES\ORL\VNC\WINVNC.EXE" -service
O4 - HKLM\..\RunServices: [SchedulingAgent] mstask.exe
O4 - HKCU\..\Run: [ChikkaIM] C:\PROGRA~1\CHIKKA\Chikka.exe
O4 - Startup: Office Startup.lnk = C:\Program Files\Microsoft Office\Office\OSA.EXE
O4 - Startup: Microsoft Office.lnk = C:\Windows\Profiles\dw\Application Data\Microsoft\Installer\{00020409-78E1-11D2-B60F-006097C998E7}\misc.exe
O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\WINDOWS\SYSTEM\MSJAVA.DLL
O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\WINDOWS\SYSTEM\MSJAVA.DLL
O12 - Plugin for .spop: C:\PROGRA~1\INTERN~1\Plugins\NPDocBox.dll
O16 - DPF: {09883431-7429-11D5-8B69-0050049F5256} (VBAuthentic.Authentic) - https://www.metrobankdirect.com/download/Authentic/VBAuthentic.cab
O16 - DPF: {74D05D43-3236-11D4-BDCD-00C04F9A3B61} (HouseCall Control) - http://a840.g.akamai.net/7/840/537/2004061001/housecall.trendmicro.com/housecall/xscan53.cab
O17 - HKLM\System\CCS\Services\VxD\MSTCP: NameServer = 192.168.0.1,202.83.110.34,202.83.110.35
 
Joined
Jul 16, 2004
Messages
2,653
All looks fine, try going to Add/Remove programs, highlight Internet Explorer and click remove, then choose repair
 

jhujaejytnie

Thread Starter
Joined
Oct 29, 2004
Messages
31
I have reinstalled my IE. Some link still cannot open when clicking on it.

Printing is still a problem, this window(message) opens when I try printing

An errror has occurred in the script on this page
Line: 220
Char: 1
Error: Interface not registered
Code: 0
URL: res:res://C:\WINDOWS\SYSTEM\SHDOCLC.DLL/preview.dlg

thanks dugq hope you can bear with me
 
Joined
Jul 16, 2004
Messages
2,653
Hi,

A bit puzzled to be honest, can you post some addresses of websties with links that work, and some that don't work.

As for the priniting, I cant find any info about that problem specifacally, and lots about similar errors, probably first thing to try is to reinstall the printer
 

jhujaejytnie

Thread Starter
Joined
Oct 29, 2004
Messages
31
Hi Dugq,

Basically links that doesn't open are those links in an email, in the above posts there are few hyperlinks (www.inq7.net, www.citi.com) which doesn't work too. Another example are those links suggested in a post (e.i. Techguy Forum).

I'm using a network printer, other things I can print but for email & web pages fails.
 

jhujaejytnie

Thread Starter
Joined
Oct 29, 2004
Messages
31
Another example is the link to just suggested. Clicking on it doesn't open the web page. Links that doesn't work I usually copy the shortcut and paste it on the address bar, which is very inconvinient.

I really appreciate your effort, spending you precious time with my problem. A million thanks Dugq
 
Joined
Jul 16, 2004
Messages
2,653
1. On the Tools menu, click Internet Options.
2. On the Security tab, click Internet.
3. Click Default Level, and then click OK.
If the issue continues to occur:
1. On the Tools menu, click Internet Options.
2. On the Security tab, click Internet, and then click Custom Level.
3. Under Active scripting, click Enable or Prompt.
4. Click OK, and then click Yes.
5. Click OK.


You could also look here

http://support.microsoft.com/default.aspx?scid=kb;EN-US;Q281679

and try the registry fix
 
Joined
Mar 28, 2003
Messages
3,998
Here are a few more items, some may overlap with things suggested or what you already tried.

Click Start->Run->Find.
Type in: hosts

If a hosts file is found with no extension (not Hosts.sam or Lmhosts.sam), open it using Notepad. Remove any entries to the problem site/s. If not certain, place a # at the start of a line to force Windows to ignore it.

Check IE->Tools->Internet Options.
A) Security Tab. Trusted Sites Button. Restricted Sites Button. Make sure there are no sites in either, unless you put them there. Hijacking will often add sites.

B) General Tab. Settings Button->View Objects->Downloaded Program Files. Make sure there are none corrupted. If they are, they will be listed as such. Delete them.

C) Set defaults buttons on all tabs. Programs Tab. Be sure to check off:
Internet Explorer should check to see whether it is the default browser.

Download iefix:
http://www.winxptutor.com/download/iefix.zip

It is a general purpose repair utility for Internet Explorer which repairs Internet Explorer by registering it's core DLL files.

Requires Microsoft VB6 runtimes for Windows 98/ME systems, download here:
http://www.microsoft.com/downloads/...61-7A9C-43E7-9117-F673077FFB3C&displaylang=en

Check in this MS article, about half way down, under the heading of Windows 95, Windows 98, Windows 98 Second Edition, and Windows NT where it explains about file types URL:File Transfer Protocol
http://support.microsoft.com/defaul...port/kb/articles/q177/0/54.asp&NoWebContent=1

URL: res:res://C:\WINDOWS\SYSTEM\SHDOCLC.DLL/preview.dlg
Check this site:
http://computer-vet.com/weblog/2004/01/23/previewdlg.html

sekirt
 

jhujaejytnie

Thread Starter
Joined
Oct 29, 2004
Messages
31
Hi Dugq & Sekirt,

I followed all you suggestions, now my pc is working fine. I can now print my emails & web pages, as well as open web pages by clinking on links.

I really appreciate your help.

Thanks again
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

No members online now.
Top