1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Can't access Google & Gmail - AVG, SUPERAntiSypware, PANDA, & Hijack This logs

Discussion in 'Virus & Other Malware Removal' started by thisway, Dec 19, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. thisway

    thisway Thread Starter

    Joined:
    Dec 19, 2007
    Messages:
    2
    Hello,

    I'm new to this forum and really appreciate that it exists. Thank you in advance to those who would take the time to help me out. This is the first time I have been unable to access a particular server exclusively (google.com) - basically I can't access Gmail or any google search engine. I checked the previous thread on this topic and it didn't really help me because my logs appear different. I first ran AdAware and SpyBot Search & Destroy scans and all they found were tracking cookies. I ran HijackThis and saved my log. Then I found the PCHelp forum and followed the instructions given by an administrator: I made all files visible, disabled system recovery on all disks, went into Safe Mode and ran AVG and SUPERAntiSpyware, restarted in Safe Mode, then ran CCleaner. All the files it found were cleaned - no recurrences. I then ran HijackThis in Normal Mode and followed it up with a PANDA activescan.

    I have attached the following scan logs:

    The first file (Dec. 19 2007.txt) is the HijackThis log from the first scan I did before reading the instructions on this site.
    The second file (AVGReport) is the result of an AVG full scan in Safe Mode.
    The third file (SUPERAntiSpyware) is the result of a full SUPERAntiSpyware scan in Safe Mode.
    The fourth file (hijackthis log) is the result of the HijackThis scan I did in Normal Mode after restarting.
    The fifth file (PANDA activescan) is the result of a PANDA activescan.

    Please let me know if any of the attached files are inaccessible or unreadable and I will post them in my next post. Any help would be greatly appreciated, as I still am unable to access google.

    Thank you very much!
     

    Attached Files:

  2. cybertech

    cybertech Moderator

    Joined:
    Apr 16, 2002
    Messages:
    69,447
    I would suggest you remove all of the Google toolbars, etc from add/remove programs. Restart the machine and see if that helps.
     
  3. thisway

    thisway Thread Starter

    Joined:
    Dec 19, 2007
    Messages:
    2
    Wow, that definitely did it. How do these toolbars block the sites? What just happened?

    Thank you so much for your help!
     
  4. cybertech

    cybertech Moderator

    Joined:
    Apr 16, 2002
    Messages:
    69,447
    I simply stay away from toolbars. They use up my system resources and cause problems!

    Happy to hear that worked! :)
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/663122