Solved: Can't add files to WMP 11

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

knightle

Thread Starter
Joined
Jul 12, 2007
Messages
2
I recently purchased a new laptop with Vista Home Premium. WMP worked fine for the first month or so until today. I was trying to delete files from Napster and nothing was happening. I thent tried to add files to the library and again nothing happened. I tried a system restore and when I ran WMP again the entire library was gone. The files are still in their places but the player will not add them. Ripping won't work either. I've looked everywhere and can't figure this out. Any help would be greatly appreciated.

Thanks
 

knightle

Thread Starter
Joined
Jul 12, 2007
Messages
2
Nevermind I figured it out. Make sure Windows Media Player is closed. Go to search and check the box for non-indexed, system and hidden files. Search for wmpfolders. Rename it to wmpfolders.bak. Then search for CurrentDatabase_360 and rename it to CurrentDatabase_360.bak. Open wmp and you should be able to add files to/rebuild your library.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top