Solved: Can't connect to the internet.

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

partyof4

Thread Starter
Joined
Apr 20, 2015
Messages
3
Windows 7::: I'm not able to open Internet Explorer or Google Chrome. When I click on either application icon it has the spinning circle like it is trying to load but doesn't. I've reset to an earlier time, done all updates recommended. I have plenty of memory and my computer is working just fine with no other issues. I'm not sure what else to do. I finally got Google Chrome to open but when it does there is a small screen that pops up and says "Do you want to allow the following program to make changes to this computer?" If I select yes it takes me to a purple Google page that reads " He's dead, Jim! Either chrome ran out of memory or the process for the webpage was terminated for some other reason. To continue, reload or go to another page " but I can't reload the page, go to a new page or click on settings. Please help.
 
Joined
Apr 19, 2015
Messages
5
do you have a anti-virus, also do you have a hard line or wireless? it could be a highjack virus.

The most common types of viruses seen in 2014 – 2015 that have a high impact on users are Browser Highjack viruses. Generally this type of infection is not really a virus but something called PUP or Potentially unwanted software. In most cases these browser highjacks change the users home page and search settings in the web browser and often make it extremely hard to remove and restore the default settings. Often times these kinds of browser highjacks get installed from bundled software that may include free programs such as computer games or wall papers.
 

partyof4

Thread Starter
Joined
Apr 20, 2015
Messages
3
Wireless. The only antivirus I see is Norton and McAfee but I don't really use them and they hadn't been updated in so long I only get error messages when I open them.
 
Joined
Apr 19, 2015
Messages
5
do a full system scan with the anti virus and also check the wireless router and try to reset, might lost the ip address with the computer.
if windows 7 try the troubleshooter for the wireless and see what the problem is
 
Joined
Apr 19, 2015
Messages
5
if not your wireless router 1. could be internet is out and you can call where you get the router from or call the company 2. wireless adapter might not be working right 3. try temp files, delete your caches and your cookies 3. restart google chrome from defult also when my firefox does it i do same
 
Joined
Jun 16, 2005
Messages
116
If you have genuinely got Norton and Mcafee installed and not up to date uninstall them. Two reasons, 1-having two antivirus programs installed at the same time is asking for trouble, they'll slow your machine down because they'll be working against each other, 2-if they aren't working properly and out of date then then Windows won't work correctly. If necessary go to the Norton and Mcafee websites and download their removal tools to remove the background and registry settings that may not get removed using the built in uninstall tools.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top