Solved: Can't connect wirelessly

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Paynesmanor

Thread Starter
Joined
May 14, 2006
Messages
219
I have a belkin wireless router, And a Belkin USB adapter, For some reason my Belkin will not connect to the router? I checked the Event Viewer, and in the Application section is shows two errors, Both are the same error..

A provider, Rsop Planning Mode Provider, has been registered in the
WMI namespace, root\RSOP, but did not specify the HostingModel property.
This provider will be run using the LocalSystem account. This account
is privileged and the provider may cause a security violation if it
does not correctly impersonate user requests. Ensure that provider has
been reviewed for security behavior and update the HostingModel
property of the provider registration to an account with the least
privileges possible for the required functionality.



The Belkin USB has gotten The Ip addresses and that stuff just fine, and it shows connected but will not connect to the internet?? any ideas?
 

Paynesmanor

Thread Starter
Joined
May 14, 2006
Messages
219
Just wanted to add this is seperate from "wireless ping help".

This issue is with my mother's PC and internet.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Top