Solved: can't create internet connection sharing (frustating)

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

nexus_013

Thread Starter
Joined
Apr 7, 2007
Messages
71
escenary
one desktop with cable modem connection + one wireless card
to
one laptop wireless

one complete day trying to make it work..manuals,google microsoft and nothing work for me
always said connected but is not working

any help ..any recommendations :(

sorry my english is bad
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,429
Please supply the following info, exact make and models of the equipment please.

What country are you located in.
Name of your ISP (Internet Service Provider).
Make and exact model of the broadband modem.
Make and exact model of the router (if a separate unit).
Model numbers can usually be obtained from the label on the device.
Connection type, wired or wireless.
If wireless, encryption used, (none, WEP, WPA, or WPA2)
Make and model of your computer.
Version and patch level of Windows on all affected machines, i.e. XP-Home (or XP-Pro), SP1-SP2, Vista, etc.
The Internet Browser in use, IE, Firefox, Opera, etc.




Please give an exact description of your problem symptoms, including the exact text of any error messages.

If you're using a wireless connection, have you tried a direct connection with a cable to see if that changes the symptoms?

If there are other computers on the same network, are they experiencing the same issue, or do they function normally?




On any affected computer, I'd also like to see this:

Hold the Windows key and press R, then type CMD to open a command prompt:

Type the following commands:

PING 216.109.112.135

PING yahoo.com

NBTSTAT -n

IPCONFIG /ALL


Right click in the command window and choose Select All, then hit Enter.
Paste the results in a message here.

If you are on a machine with no network connection, use a floppy, USB disk, or a CD-RW disk to transfer a text file with the information to allow pasting it here.
 

nexus_013

Thread Starter
Joined
Apr 7, 2007
Messages
71
puerto rico
onelink
scientific atlanta dpx2000 series
no router
no wireless encryption
connection wired (internet)

pc-motherboard ecs p4m800 pro
windows xp professional sp2 without patches or updates
firefox

the internet work fine
the problem is that i can't share my internet like here
http://www.cnettv.com/9742-1_53-28619.html






Desktop with cable modem connection + wireless card

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\nexus>NBTSTAT -n

Local Area Connection:
Node IpAddress: [70.45.192.26] Scope Id: []

NetBIOS Local Name Table

Name Type Status
---------------------------------------------
EX <00> UNIQUE Registered
EX <20> UNIQUE Registered
P2P <00> GROUP Registered
P2P <1E> GROUP Registered
P2P <1D> UNIQUE Registered
..__MSBROWSE__.<01> GROUP Registered

Wireless Network Connection:
Node IpAddress: [169.254.101.24] Scope Id: []

NetBIOS Local Name Table

Name Type Status
---------------------------------------------
EX <00> UNIQUE Registered
EX <20> UNIQUE Registered
P2P <00> GROUP Registered
P2P <1E> GROUP Registered
P2P <1D> UNIQUE Registered
..__MSBROWSE__.<01> GROUP Registered

C:\Documents and Settings\nexus>IPCONFIG /ALL

Windows IP Configuration

Host Name . . . . . . . . . . . . : ex
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : Yes
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : VIA Rhine II Fast Ethernet Adapter
Physical Address. . . . . . . . . : 00-16-EC-02-50-8A
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 70.45.192.26
Subnet Mask . . . . . . . . . . . : 255.255.252.0
Default Gateway . . . . . . . . . : 70.45.192.1
DHCP Server . . . . . . . . . . . : 70.45.95.3
DNS Servers . . . . . . . . . . . : 70.45.95.8
70.45.95.9
Lease Obtained. . . . . . . . . . : Sunday, April 06, 2008 8:28:43 PM
Lease Expires . . . . . . . . . . : Sunday, April 06, 2008 11:28:43 PM

Ethernet adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : 108Mbps High Speed Wireless Network
Adapter
Physical Address. . . . . . . . . : 00-40-F4-F5-C0-98
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Autoconfiguration IP Address. . . : 169.254.101.24
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :





Laptop wireless

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

D:\Documents and Settings\4321>nbtstat -n

Local Area Connection:
Node IpAddress: [0.0.0.0] Scope Id: []

No names in cache

Wireless Network Connection 2:
Node IpAddress: [169.254.39.217] Scope Id: []

NetBIOS Local Name Table

Name Type Status
---------------------------------------------
NEXUS3 <00> UNIQUE Registered
P2P <00> GROUP Registered
NEXUS3 <20> UNIQUE Registered
P2P <1E> GROUP Registered
P2P <1D> UNIQUE Registered
..__MSBROWSE__.<01> GROUP Registered

D:\Documents and Settings\4321>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : nexus3
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Mixed
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Description . . . . . . . . . . . : Intel(R) PRO/100 VE Network Connecti
on
Physical Address. . . . . . . . . : 00-16-EC-02-50-8A

Ethernet adapter Wireless Network Connection 2:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : IBM High Rate Wireless LAN MiniPCI C
ombo Card
Physical Address. . . . . . . . . : 00-20-E0-8E-7E-0D
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Autoconfiguration IP Address. . . : 169.254.39.217
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :

thnks
 

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
81,394
I don't know why it's not working, maybe something was done in the wrong order. Disable ICS, back the whole way out of Network Connections and Restart the PC. Then enable ICS again, back the whole way out of Network Connections and look at another ipconfig /all.

If the wireless IP address is now 192.168.0.1, restart the other PC and see if you now have internet on it.
 

nexus_013

Thread Starter
Joined
Apr 7, 2007
Messages
71
thanks
the results

desktop

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\nexus>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : ex
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : Yes
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : VIA Rhine II Fast Ethernet Adapter
Physical Address. . . . . . . . . : 00-16-EC-02-50-8A
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 70.45.192.26
Subnet Mask . . . . . . . . . . . : 255.255.252.0
Default Gateway . . . . . . . . . : 70.45.192.1
DHCP Server . . . . . . . . . . . : 70.45.95.3
DNS Servers . . . . . . . . . . . : 70.45.95.8
70.45.95.9
Lease Obtained. . . . . . . . . . : Sunday, April 06, 2008 9:58:43 PM
Lease Expires . . . . . . . . . . : Monday, April 07, 2008 12:58:43 AM

Ethernet adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : 108Mbps High Speed Wireless Network
Adapter
Physical Address. . . . . . . . . : 00-40-F4-F5-C0-98
Dhcp Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : 192.168.0.1
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . :





Laptop

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

D:\Documents and Settings\4321>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : nexus3
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Mixed
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Description . . . . . . . . . . . : Intel(R) PRO/100 VE Network Connection
Physical Address. . . . . . . . . : 00-16-EC-02-50-8A

Ethernet adapter Wireless Network Connection 2:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : IBM High Rate Wireless LAN MiniPCI Combo Card
Physical Address. . . . . . . . . : 00-20-E0-8E-7E-0D
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Autoconfiguration IP Address. . . : 169.254.39.217
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :

no connection :(

now a dial up connection appear
is normal that a dial up connection popup when i open the browser ?
 

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
81,394
The desktop now looks good, but the laptop did not get assigned an IP configuration from the desktop.

This could be because they are not connecting to each other wirelessly or because of a 3rd party firewall (internet security) on either or both.

On each computer you defined an ad-hoc (not infrastructure) wireless network, same SSID, same channel (or auto) and no encryption, right?
 

nexus_013

Thread Starter
Joined
Apr 7, 2007
Messages
71
well terrynet and johnwill

now its working
i don't know what was the problem but now its working
thanks! :)
 

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
81,394
You're welcome. My (limited) experience with ad-hoc wireless is that it can be difficult and kinda random getting it to work the first time, but then it works pretty well afterwards.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top