Solved: Can't e-mail web page thru Outlook

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

orpheus

Thread Starter
Joined
May 21, 2004
Messages
4
I recently switched my mail client from Outlook Express to Outlook 2000. Made all the necessary changes in Tools/Internet Options/Programs in Internet Express 6. No problems with e-mail until I tried to send a web page using the File/Send/Page by E-mail feature in IE. It will only send the page using Outlook Express. How do I get it to recognize that I am now using Outlook? (I'm running Windows XP.)
 

EAFiedler

Retired Moderator
Joined
Apr 25, 2000
Messages
14,172
Hi orpheus

Control Panel > Internet Options > Programs tab
In the E-mail: field select Microsoft Outlook as your default e-mail program.
Apply > Ok to save and close.

If Outlook is already selected, select Outlook Express, Apply > OK
Then go back and reselect Microsoft Outlook, Apply > OK

Let us know if that works for you or not.
 

orpheus

Thread Starter
Joined
May 21, 2004
Messages
4
EAFiedler said:
Hi orpheus

Control Panel > Internet Options > Programs tab
In the E-mail: field select Microsoft Outlook as your default e-mail program.
Apply > Ok to save and close.

If Outlook is already selected, select Outlook Express, Apply > OK
Then go back and reselect Microsoft Outlook, Apply > OK

Let us know if that works for you or not.
It didn't work. Thanks anyway.
 

EAFiedler

Retired Moderator
Joined
Apr 25, 2000
Messages
14,172
With Outlook 2000 closed, try switching your default e-mail program back to Outlook Express, using Internet Options.
Then start Outlook 2000, it should ask to be the default e-mail program, click Yes then try the File > Send > Page by E-mail
 

orpheus

Thread Starter
Joined
May 21, 2004
Messages
4
EAFiedler said:
With Outlook 2000 closed, try switching your default e-mail program back to Outlook Express, using Internet Options.
Then start Outlook 2000, it should ask to be the default e-mail program, click Yes then try the File > Send > Page by E-mail
Aha! It worked. Many thanks.
 

EAFiedler

Retired Moderator
Joined
Apr 25, 2000
Messages
14,172
Woohoo! :p

Thanks for posting back and letting us know that worked.

I'll mark this thread Solved for you, that option is also available to you using the Thread Tools drop down menu at the top of the page.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top