1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: can't email webpage

Discussion in 'Windows 7' started by loveastorm, Dec 2, 2011.

Thread Status:
Not open for further replies.
Advertisement
  1. loveastorm

    loveastorm Thread Starter

    Joined:
    Jan 1, 2010
    Messages:
    13
    Have new computer running windows 7 with Office Outlook 2003 as my email server. I cannot send a webpage or pic to my email, it wants me to use windows live. Had no problem doing this wind windows xp. Would appreciate any help..
     
  2. pip22

    pip22

    Joined:
    Nov 21, 2004
    Messages:
    2,536
    Windows Live Mail is probably set as your default email client.
    You need to change the default to Office Outlook:

    Click the Start orb and choose Default Programs.
    Click Set your default programs
    Click Microsoft Office Outlook in the list on the left.
    Now click Set this program as default at the bottom of the larger pane.
    Click 'OK' to save and close.
     
  3. etaf

    etaf Moderator

    Joined:
    Oct 2, 2003
    Messages:
    65,413
    First Name:
    Wayne
    do you mean server or client - this is outlook on your PC and what email service are you connected to ?

    what exactly are you doing - Each Step to send a picture and at what point do you get the use windows live ?
     
  4. loveastorm

    loveastorm Thread Starter

    Joined:
    Jan 1, 2010
    Messages:
    13
    I receive my email thru office outlook 2003 which i installed on my pc. When I was running Windows XP on my old pc, if i wanted to send a webpage to myself or tag a pic on FB and send it to my email, all i had to do was right and click on send page to and it would open up to "new" in my email. Now, when I try to do that with Windows 7, it wants me to use Windows Live email, which I don't have and don't want....Thanks!
     
  5. loveastorm

    loveastorm Thread Starter

    Joined:
    Jan 1, 2010
    Messages:
    13
    Also, when I open up my default programs to follow your instructions, Microsoft Office Outlook is not an option there.
     
  6. etaf

    etaf Moderator

    Joined:
    Oct 2, 2003
    Messages:
    65,413
    First Name:
    Wayne
    try this

    1.On the Tools menu, click Options, and then click Other.
    2.Under General, select the Make Outlook the default program for E-mail, Contacts, and Calendar check box.
     
  7. loveastorm

    loveastorm Thread Starter

    Joined:
    Jan 1, 2010
    Messages:
    13
    My default program shows only windows live, does not show Microsoft Office Outlook
     
  8. etaf

    etaf Moderator

    Joined:
    Oct 2, 2003
    Messages:
    65,413
    First Name:
    Wayne
    what about on outlook

     
  9. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1029372

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice