1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: cant find youtube

Discussion in 'All Other Software' started by rick_hughes22, Oct 7, 2008.

Thread Status:
Not open for further replies.
Advertisement
  1. rick_hughes22

    rick_hughes22 Thread Starter

    Joined:
    Oct 7, 2008
    Messages:
    4
    Over the past few weeks both my home computers, laptop/desktop, are unable to access youtube. When I type in the address I get redirected to the "oops, cannot find the webpage you are looking for" and the search engine gives me other choices. I can't get to it from the address bar, search engine, or from a link in a story or email.
    I have no other problems with any other sites and yes the address is typed in correctly.
    Any suggestions?
     
  2. amitlakhani

    amitlakhani

    Joined:
    Oct 7, 2008
    Messages:
    3
    i can just say that by mistake you must have block the youtube websites so unblok it...........
     
  3. Rollin_Again

    Rollin_Again

    Joined:
    Sep 4, 2003
    Messages:
    4,912
    Are you able to access the site by the IP address? Type the following into the address bar and hit enter

    208.65.153.238

    Regards,
    Rollin
     
  4. rick_hughes22

    rick_hughes22 Thread Starter

    Joined:
    Oct 7, 2008
    Messages:
    4
    well i got it working. I went into the tools/internet options menu and checked the box to use TLS 1.0 (whatever that is) and it seems to be working fine now.
    thnx for the help.
     
  5. rick_hughes22

    rick_hughes22 Thread Starter

    Joined:
    Oct 7, 2008
    Messages:
    4
    Ok, so for some reason I was able to log into it once and thought it was fixed. not so much. still can't get to it.
     
  6. Rollin_Again

    Rollin_Again

    Joined:
    Sep 4, 2003
    Messages:
    4,912
    Delete your temp files and set your browser to check for newer versions of the page on every visit (see attached screenshot)

    Regards,
    Rollin
     

    Attached Files:

    • IE.jpg
      IE.jpg
      File size:
      76.7 KB
      Views:
      48
  7. rick_hughes22

    rick_hughes22 Thread Starter

    Joined:
    Oct 7, 2008
    Messages:
    4
    thnx rollin, well I deleted the temp files and changed the browser settings and am still having no luck.
    I'll keep trouble shooting.
     
  8. new tech guy

    new tech guy

    Joined:
    Mar 27, 2006
    Messages:
    5,178
    Try flushing the cache again and then do a reset of internet explorer settings (assuming that is the browser your using). Go to tools>internet options>advanced tab and click reset. This will clear all the settings and such out of the browser and restore it to its defaults. Shouldnt effect much more than saved passwords possibly. Let us know then if you can get to the page ok.
     
  9. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/756956

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice