Solved: Can't get into Internet ... at all

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

aster48

Thread Starter
Joined
Apr 5, 2005
Messages
70
First of all, we have XP on this particular laptop. My husband did NOT download any new programs at the time ... this just came up out of the blue.

We're getting the "this operation has been cancelled due to restrictions in effect on this computer. Please contact your system administrator" error message He IS the system administrator.

No one has tampered with the computer here. No one else even uses it but my husband! He can't get into User Config or Admin tools, either. We can't download any anti-spyware programs or do a scan or even download Hijack this. We HAD AVG and AdAware on it previously. The helpful support people told us to take it off and put them on a disk. Why do I have the sinking feeling that that was a mistake?

I see others have had a simliar problem here, so I don't feel too bad. But it would help if we can get into the Net with this computer! Thank you for any assistance you might offer.
 

tony007

Banned
Joined
Jun 17, 2005
Messages
1,343
From Microsoft Knowledge Base article 894179:

In Microsoft Internet Explorer 6, you may receive an error message that is similar to the following when you try to open the Internet Options dialog box:

This operation has been canceled due to restrictions in effect on this computer. Please contact your system administrator.
This issue may occur after you click Open, Save, or Cancel in a File Download - Security Warning dialog box.


CAUSE
This issue occurs because you try to download a MIME-type file that has a Content-Disposition content header.

See the rest here http://www.lockergnome.com/nexus/wi...eration-has-been-canceled-due-to-restrictions
 

aster48

Thread Starter
Joined
Apr 5, 2005
Messages
70
I did read that previously, thanks. Strangely, my husband had not loaded any new files even remotely fitting that description ... as far as we knew, anyway ... which made the situation very puzzling.

The problem seems to have finally gone away by itself after fiddling around. I have no idea HOW we got the Internet back, but I ain't questioning it.

I guess this is solved. Thank you!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top