1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: can't get network secure

Discussion in 'Networking' started by eric23, Jan 26, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. eric23

    eric23 Thread Starter

    Joined:
    Jan 26, 2007
    Messages:
    2
    IBM laptop( type 2723-6LU )with xp pro. wireless router is d-link(dir 625). Wireless adapter is a philips dual band wi-fi wireless mini pci adapter and also in device manager it states there is an Intel Pro/100 VE network connection. Now I can get a connection without securing the network but when I try to secure the network I get this message: You chose to use wpa encryption, but your wireless network adapter does not support wpa.I called IBM and THEY say it does but gave me a driver to download(migr-55359) but no dice. Since my warranty is over they really dont try to help/ solve this. feel like throwing this $2000.00 POS out the window as I dont have any trouble with my DEll laptop. I also went to windows knowledge base and did the wireless zero configuration but still cant get laptop working in a secure network. Any help would be great. Thx to all.
     
  2. TheDude5555

    TheDude5555

    Joined:
    Aug 25, 2006
    Messages:
    125
  3. etaf

    etaf Moderator

    Joined:
    Oct 2, 2003
    Messages:
    65,252
    First Name:
    Wayne
    so WPA is working on DELL and router all OK
    its just the
    which will not work in WPA

    correct ?
     
  4. etaf

    etaf Moderator

    Joined:
    Oct 2, 2003
    Messages:
    65,252
    First Name:
    Wayne
  5. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    77,947
    First Name:
    Terry
    Please excuse these two "dumb" questions, eric23. After downloading did you install the updated driver? Did you then check in Device Manager to make sure the correct version is indeed installed?
     
  6. eric23

    eric23 Thread Starter

    Joined:
    Jan 26, 2007
    Messages:
    2
    Resolved : the driver in the last post worked !!!!!!!!!!!!! Thx,THX.THX,
     
  7. etaf

    etaf Moderator

    Joined:
    Oct 2, 2003
    Messages:
    65,252
    First Name:
    Wayne
    (y)
    Would you now mark this thread solved - which you have the power to do from your first post.
    goto
    Thread tools>
    Tick - Mark Solved

    Thanks (y)
     
  8. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/538694

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice