1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Can't Get Youtube video to play on Youtube

Discussion in 'Windows 7' started by spirittoo, Jan 13, 2015.

Thread Status:
Not open for further replies.
Advertisement
  1. spirittoo

    spirittoo Thread Starter

    Joined:
    Sep 14, 2002
    Messages:
    639
    This started yesterday. I go to a youtube video and I see the "f" icon in the middle of the video screen ... when I point my mouse at it ... it should change to an arrow icon but it will not do anything. Just that "f" icon in the middle of a black youtube video screen. I don't have any problem watching with windows xp.

    Anyone know what is going on???? I don't have any problems watching video at other sites ... I can watch youtube videos at other sites, but the videos won't play while at youtube.
     
  2. valis

    valis Moderator

    Joined:
    Sep 24, 2004
    Messages:
    77,616
    you have flashblock installed. I take it you are using Firefox?
     
  3. Phantom010

    Phantom010 Trusted Advisor

    Joined:
    Mar 9, 2009
    Messages:
    34,796
    Are you using NoScript? Disable it for YouTube.
     
  4. valis

    valis Moderator

    Joined:
    Sep 24, 2004
    Messages:
    77,616
    fyi, phantom, I use flashblock and FF, and this happened to me on Saturday. Was stumped for about .2 seconds, uninstalled that add on, and awaaay we went. :)
     
  5. Phantom010

    Phantom010 Trusted Advisor

    Joined:
    Mar 9, 2009
    Messages:
    34,796
    Thanks for that, but why would she be able to watch Flash videos on other sites? :confused:
     
  6. valis

    valis Moderator

    Joined:
    Sep 24, 2004
    Messages:
    77,616
  7. Phantom010

    Phantom010 Trusted Advisor

    Joined:
    Mar 9, 2009
    Messages:
    34,796
    That explains it! (y)
     
  8. valis

    valis Moderator

    Joined:
    Sep 24, 2004
    Messages:
    77,616
    apparently it was something about html5, flashblock, and youtube. That was the only site down for me and the boy, and as I stated, I just dumped flashblock and boom.
     
  9. spirittoo

    spirittoo Thread Starter

    Joined:
    Sep 14, 2002
    Messages:
    639
    Hilly Ho!!! I disable flashblock and now youtube video are playing again. I tried to put youtube on flashblock whitelist, but that didn't work so I disabled it. Thanks to all that read and answered my post. I will mark this as problem solved.:D
     
  10. Phantom010

    Phantom010 Trusted Advisor

    Joined:
    Mar 9, 2009
    Messages:
    34,796
  11. valis

    valis Moderator

    Joined:
    Sep 24, 2004
    Messages:
    77,616
    awesome...thanks for posting back...(y)
     
  12. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1141117

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice