1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Can't load Facebook, other pages all work

Discussion in 'Web & Email' started by Cat_of_Ulthar, Jul 17, 2012.

Thread Status:
Not open for further replies.
Advertisement
  1. Cat_of_Ulthar

    Cat_of_Ulthar Thread Starter

    Joined:
    Jul 16, 2012
    Messages:
    13
    Since for about two weeks, I've been having trouble connecting to Facebook. It would sometimes load if I opened a cached copy (though more often it wouldn't), and then it would work more or less as normal. Yesterday I cleared my cache and cookies, and since then I can't access any Facebook sites any more. One time it opened the login screen, but when I tried logging in, it hung. When I tried signing up as a different user, it didn't accept it. I have the same issue in Chrome, Firefox and IE. I just get the "waiting for www.facebook.com" message in the bottom of my screen and the circle indicating it's trying to load indefinitely, I don't get the "takes too long to respond" message.
    I can access Facebook on my Kindle and on my fiancé's computer on the same network.

    There's no Facebook in the Host file.

    Pinging gives the following:

    Pinging www.facebook.com [66.220.152.16] with 32 bytes of data:
    Reply from 66.220.152.16: bytes=32 time=816ms TTL=243
    Reply from 66.220.152.16: bytes=32 time=93ms TTL=243
    Reply from 66.220.152.16: bytes=32 time=94ms TTL=243
    Reply from 66.220.152.16: bytes=32 time=97ms TTL=243

    Ping statistics for 66.220.152.16:
    Packets: Sent = 4, Received = 4, Lost = 0 <o% loss>,
    Approximate round trip times in milli-seconds:
    Minimum = 93ms, Maximum = 816ms, Average = 275ms

    System info:
    Tech Support Guy System Info Utility version 1.0.0.2
    OS Version: Microsoft Windows 7 Home Premium, Service Pack 1, 64 bit
    Processor: AMD Phenom(tm) II X6 1055T Processor, AMD64 Family 16 Model 10 Stepping 0
    Processor Count: 6
    RAM: 12286 Mb
    Graphics Card: ATI Radeon HD 3800 Series, 512 Mb
    Hard Drives: C: Total - 476837 MB, Free - 131857 MB; E: Total - 76316 MB, Free - 17052 MB;
    Motherboard: ASUSTeK Computer INC., M5A78L-M/USB3
    Antivirus: McAfee Anti-Virus and Anti-Spyware, Updated and Enabled

    Edit: I just got the time-out message from Google Chrome, after about five minutes (I hadn't waited that long before): Error 7 (net::ERR_TIMED_OUT): The operation timed out.
     
  2. Cat_of_Ulthar

    Cat_of_Ulthar Thread Starter

    Joined:
    Jul 16, 2012
    Messages:
    13
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1061423