Solved: Can't login to Hotmail with Firefox - default.aspx

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

stantley

Thread Starter
Joined
May 22, 2005
Messages
7,091
For the past few days when I try to login to Hotmail with Firefox 4.0.1 I get a message to open or save "default.aspx" then a blank page. No matter what I try I can't get in. It works fine when I use IE 8.

I've been on the Hotmail help forums and many others have reported the exact same thing for about a week now. Another browser that seems to have the same problem is Safari. The only answer so far is use IE.

Has anybody else experienced this?
 

stantley

Thread Starter
Joined
May 22, 2005
Messages
7,091
I installed Firefox 5.0 and it appears to have solved the problem.
 
Joined
Jul 7, 2011
Messages
1
I've had this problem for at least a couple of months. When I attempt to login to Hotmail, the dialog to download the default.aspx pops up. Installing 5.0 has had NO effect.

The correction is to clear all my cookies, but only works one time. The next time I open the Firefox browser, I have to repeat the clear cookie routine to get Hotmail up. This is so frustrating and time consuming.

What is going on here? What is it about Firefox that causes this problem? Am I cursed to rely on IE only?
 
Joined
Jul 29, 2001
Messages
21,334
In my opinion IE is far more stable than it used to be code and security wise. At home it actually has less issues that Firefox does.
 

stantley

Thread Starter
Joined
May 22, 2005
Messages
7,091
Other than using IE the only work around I've found is to go to Hotmail Options > under Customizing Hotmail - "Windows Live Home settings" > Change it to "Show me Windows Live Home after I sign in" instead of "Show me my inbox when I sign in".

Then when you login click "Go to inbox", it's an extra mouse click but that's still better than using IE. :)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top