1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: cant open anything in Emails

Discussion in 'Web & Email' started by bkbrian, Jan 22, 2005.

Thread Status:
Not open for further replies.
Advertisement
  1. bkbrian

    bkbrian Thread Starter

    Joined:
    Aug 5, 2002
    Messages:
    140
    I am using Outlook exspress. Windows Xp. For some reason i cant click on anything in my emails and open them.
     
  2. Fidelista

    Fidelista

    Joined:
    Jan 17, 2004
    Messages:
    9,600
    Hello Bk, Not an expert on OE , but try this.
    Open OE and click TOOLS >>>OPTIONS>>>SECURITY >>> and make sure that the option "do not let attachments that could be virus" is NOT Checked.
    If it is , uncheck it---click apply and then "OK".>f
     
  3. EAFiedler

    EAFiedler Retired Moderator

    Joined:
    Apr 25, 2000
    Messages:
    14,172
    Hi bkbrian

    Or, if you are referring to the links in your emails...

    With all windows closed.
    Start > Run
    Key in:
    "C:\program files\outlook express\msimn.exe" /reg

    Verify this is the path that msimn.exe is located and be sure to include the quotes.

    Then open Outlook Express,
    Tools > Options > General tab,
    and verify Outlook Express is your default messaging program at the bottom of the page.

    Tools > Internet Options > Programs tab
    verify Outlook Express is showing in the E-mail window.

    Let us know if this works or not.
     
  4. bkbrian

    bkbrian Thread Starter

    Joined:
    Aug 5, 2002
    Messages:
    140
    I tried putting in "C:\program files\outlook express\msimn.exe" /reg
    and hit enter and nothing happen. Outlook exspress is my Default Email.
    Any other idea's
     
  5. bkbrian

    bkbrian Thread Starter

    Joined:
    Aug 5, 2002
    Messages:
    140
    Not sure if this matters but I did recently switch to Mozzila Thunderbird Email and didn't like it. So I Deleted it and switched back to Outlook Express. I can click on any link in web Pages an they work fine. I am having problem's with only My Emails.
     
  6. EAFiedler

    EAFiedler Retired Moderator

    Joined:
    Apr 25, 2000
    Messages:
    14,172
    Tools > Internet Options > Programs tab
    verify Outlook Express is showing in the E-mail window.

    You may have your File Types associations changed to Mozzila.

    You Uninstalled Mozzila...right? You did not just delete it?
     
  7. bkbrian

    bkbrian Thread Starter

    Joined:
    Aug 5, 2002
    Messages:
    140
    Outlook Express is showing and did Uninstall Mozzilla and Firefox which I also tried?
     
  8. EAFiedler

    EAFiedler Retired Moderator

    Joined:
    Apr 25, 2000
    Messages:
    14,172
    Open My Computer or Windows Explorer and click on
    Tools > Folder Options > File types tab,
    check under each of these file types to see if their settings show the following:

    URL:File Transfer Protocol
    "C:\Program Files\Internet Explorer\iexplore.exe" %1
    URL:Gopher Protocol
    "C:\Program Files\Internet Explorer\iexplore.exe" -nohome %1
    URL:HyperText Transfer Protocol
    "C:\Program Files\Internet Explorer\iexplore.exe" -nohome
    URL:HyperText Transfer Protocol with Privacy
    "C:\Program Files\Internet Explorer\iexplore.exe" -nohome
    URL:MailTo Protocol
    "C:\Program Files\Outlook Express\msimn.exe" /mailurl:%1


    Check each url one at a time:
    Click on each file type,
    click edit,
    click on Open,
    click edit
    to see what the settings are for each one.
     
  9. bkbrian

    bkbrian Thread Starter

    Joined:
    Aug 5, 2002
    Messages:
    140
    Yes they all show this
     
  10. EAFiedler

    EAFiedler Retired Moderator

    Joined:
    Apr 25, 2000
    Messages:
    14,172
    Exactly?
    Do they include the quotes?
     
  11. CarpeDiem

    CarpeDiem

    Joined:
    Dec 3, 2004
    Messages:
    119
    This might seem strange but have you tried using the Reset Web Settings... button under Internet Options->Programs? After trying several different email clients, I encountered a similar probelm when I went back to using Outlook 2000. Even though my default email client was set, it wouldn't work correctly. But after hitting this button, my settings were reset, I went in and re-enabled Maxthon as my default browser and the links in outlook started to work correctly. Just something to try...
     
  12. bkbrian

    bkbrian Thread Starter

    Joined:
    Aug 5, 2002
    Messages:
    140
    Yes the Quotes are there
     
  13. EAFiedler

    EAFiedler Retired Moderator

    Joined:
    Apr 25, 2000
    Messages:
    14,172
    Did you try the Reset Web Settings that CarpeDiem suggested and I forgot?;)
     
  14. bkbrian

    bkbrian Thread Starter

    Joined:
    Aug 5, 2002
    Messages:
    140
    Just reset them and that did the trick!!! thanks for all the help
     
  15. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - Solved cant open
  1. PK-her0
    Replies:
    5
    Views:
    417
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/322407

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice