1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Can't see anything under Network Connections -> Advanced -> Advanced Settings

Discussion in 'Networking' started by BrokenHip, Jul 20, 2008.

Thread Status:
Not open for further replies.
Advertisement
  1. BrokenHip

    BrokenHip Thread Starter

    Joined:
    Jul 20, 2008
    Messages:
    17
    Hi!

    I've been trying to configure my network so i can use hamachi, and one of the steps is to move hamachi top the top of the list in Advanced Settings -> Adapters and Bindings, but the thing is, there's just one item there, called (remote access connections).

    I'm puzzled on what that means and how/if i can fix it :confused:

    Any help/insight would be greatly appreciated.
     
  2. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    Let's see a screen shot of the settings in question.

    To post a screen shot of the active window, hold the Alt key and press the PrtScn key. Open the Windows PAINT application and Paste the screen shot. You can then use PAINT to trim to suit, and save it as a JPG format file. To upload it to TSG, open the full reply window and use the Manage Attachments button to upload it here.
     
  3. BrokenHip

    BrokenHip Thread Starter

    Joined:
    Jul 20, 2008
    Messages:
    17
    Well, here's the window
     

    Attached Files:

  4. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    Hold the Windows key and press R, then type CMD to open a command prompt:

    In the command prompt window that opens, type type the following command:

    Note that there is a space before the /ALL, but there is NOT a space after the / in the following command.

    IPCONFIG /ALL

    Right click in the command window and choose Select All, then hit Enter.
    Paste the results in a message here.

    If you are on a machine with no network connection, use a floppy, USB disk, or a CD-RW disk to transfer a text file with the information to allow pasting it here.
     
  5. BrokenHip

    BrokenHip Thread Starter

    Joined:
    Jul 20, 2008
    Messages:
    17
    Here you go

    Microsoft Windows XP [Version 5.1.2600]
    (C) Copyright 1985-2001 Microsoft Corp.

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : BLUEBERRY
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Peer-Peer
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No

    Ethernet adapter Local Area Connection:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Realtek RTL8139/810x Family Fast Eth
    ernet NIC
    Physical Address. . . . . . . . . : 00-50-8D-E7-F3-68
    Dhcp Enabled. . . . . . . . . . . : No
    IP Address. . . . . . . . . . . . : 192.168.1.2
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . : 192.168.1.1
    DNS Servers . . . . . . . . . . . : 192.168.1.1

    Ethernet adapter Hamachi:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Hamachi Network Interface - Determin
    istic Network Enhancer Miniport
    Physical Address. . . . . . . . . : 7A-79-05-05-DD-AE
    Dhcp Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : No
    IP Address. . . . . . . . . . . . : 5.5.221.174
    Subnet Mask . . . . . . . . . . . : 255.0.0.0
    Default Gateway . . . . . . . . . :
    DHCP Server . . . . . . . . . . . : 5.0.0.1
    Lease Obtained. . . . . . . . . . : den 21 juli 2008 15:22:45
    Lease Expires . . . . . . . . . . : den 21 juli 2008 15:27:00

    This is from the same computer with the problem
     
  6. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    Well, I see several issues.

    Let's start with a Stack Reset.

    TCP/IP stack repair options for use with Windows XP with SP2/SP3.

    Start, Run, CMD to open a command prompt:

    In the command prompt window that opens, type type the followincommands:

    Note: Type only the text in bold for the following commands.

    Reset TCP/IP stack to installation defaults, type: netsh int ip reset reset.log

    Reset WINSOCK entries to installation defaults, type: netsh winsock reset catalog

    Reboot the machine.


    Next, I think you may want to fix the Peer-Peer node type.

    XP MS-KB - Fix Node Type Peer-Peer

    Finally, I'd like to see another IPCONFIG /ALL after you reboot.
     
  7. BrokenHip

    BrokenHip Thread Starter

    Joined:
    Jul 20, 2008
    Messages:
    17
    Microsoft Windows XP [Version 5.1.2600]
    (C) Copyright 1985-2001 Microsoft Corp.

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : BLUEBERRY
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Peer-Peer
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No

    Ethernet adapter Hamachi:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Hamachi Network Interface
    Physical Address. . . . . . . . . : 7A-79-05-05-DD-AE
    Dhcp Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    IP Address. . . . . . . . . . . . : 5.5.221.174
    Subnet Mask . . . . . . . . . . . : 255.0.0.0
    Default Gateway . . . . . . . . . :
    DHCP Server . . . . . . . . . . . : 5.0.0.1
    Lease Obtained. . . . . . . . . . : den 21 juli 2008 22:46:37
    Lease Expires . . . . . . . . . . : den 21 juli 2008 22:50:52

    Ethernet adapter Local Area Connection:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Realtek RTL8139/810x Family Fast Eth
    ernet NIC
    Physical Address. . . . . . . . . : 00-50-8D-E7-F3-68
    Dhcp Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    IP Address. . . . . . . . . . . . : 192.168.1.10
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . : 192.168.1.1
    DHCP Server . . . . . . . . . . . : 192.168.1.1
    DNS Servers . . . . . . . . . . . : 192.168.1.1
    Lease Obtained. . . . . . . . . . : den 21 juli 2008 22:46:37
    Lease Expires . . . . . . . . . . : den 22 juli 2008 22:46:37

    There it is
     
  8. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    How are things working, you appear to have an Internet connection now.
     
  9. BrokenHip

    BrokenHip Thread Starter

    Joined:
    Jul 20, 2008
    Messages:
    17
    i always had an internet connection, but it's just now showing up in the settings, and now i can't host anything anymore, even though the ports are opened correctly
     
  10. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    Try unintalling Hamachi, running the repair and the Node fix I posted previously, then post another IPCONFIG /ALL.

    Let's get it working properly without Hamachi, then we can add that.
     
  11. BrokenHip

    BrokenHip Thread Starter

    Joined:
    Jul 20, 2008
    Messages:
    17
    Microsoft Windows XP [Version 5.1.2600]
    (C) Copyright 1985-2001 Microsoft Corp.

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : BLUEBERRY
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Unknown
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No

    Ethernet adapter Local Area Connection:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Realtek RTL8139/810x Family Fast Eth
    ernet NIC
    Physical Address. . . . . . . . . : 00-50-8D-E7-F3-68
    Dhcp Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    IP Address. . . . . . . . . . . . : 192.168.1.3
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . : 192.168.1.1
    DHCP Server . . . . . . . . . . . : 192.168.1.1
    DNS Servers . . . . . . . . . . . : 192.168.1.1
    Lease Obtained. . . . . . . . . . : den 22 juli 2008 18:36:21
    Lease Expires . . . . . . . . . . : den 23 juli 2008 18:36:21


    There you go

    EDIT: Hosting still doesn't work
     
  12. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    That looks good. Does normal Internet connectivity work properly at this point? If so, try installing Hamachi again and see if you experience the same issues.
     
  13. BrokenHip

    BrokenHip Thread Starter

    Joined:
    Jul 20, 2008
    Messages:
    17
    Ok, but the computer has just been towed away to a lanparty by my brother, so I won't be able to test it in 2-3 days
     
  14. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    You let your brother take your computer for several days? :eek:
     
  15. BrokenHip

    BrokenHip Thread Starter

    Joined:
    Jul 20, 2008
    Messages:
    17
    It's a shared computer, so yes xD
    But he called about an hour after he got there and screamed at me for not telling him it wasn't functioning properly xD
     
  16. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/732245

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice