1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: can't see photos on shutterfly?

Discussion in 'Web & Email' started by joehcet, Jun 2, 2011.

Thread Status:
Not open for further replies.
Advertisement
  1. joehcet

    joehcet Thread Starter

    Joined:
    Dec 25, 2007
    Messages:
    58
    My daughter's soccer team has a website on shutterfly. I am a member and can see the photos on my main computer running xp home but can't see photos on my laptop running vista 64?
     
  2. Cheeseball81

    Cheeseball81 Moderator Malware Specialist

    Joined:
    Mar 3, 2004
    Messages:
    83,940
    What browser are you using?
     
  3. joehcet

    joehcet Thread Starter

    Joined:
    Dec 25, 2007
    Messages:
    58
    Firefox on both computers
     
  4. Cheeseball81

    Cheeseball81 Moderator Malware Specialist

    Joined:
    Mar 3, 2004
    Messages:
    83,940
    Does nothing appear at all? Or do you see a red x?
     
  5. joehcet

    joehcet Thread Starter

    Joined:
    Dec 25, 2007
    Messages:
    58
    Girls who have their photos on the roster sheet have a small square, those without have a large square.
     
  6. Cheeseball81

    Cheeseball81 Moderator Malware Specialist

    Joined:
    Mar 3, 2004
    Messages:
    83,940
    Have you tried clearing the browser cache?

    When you open Firefox, go to Options > Content
    Is "Load images automatically" checked?
    Is Java enabled?

    I believe Shutterfly also requires Adobe Flash Player.
     
  7. joehcet

    joehcet Thread Starter

    Joined:
    Dec 25, 2007
    Messages:
    58
    Just cleared the cache and images are automatically loaded and java is enabled. I have Adobe flash player. Still same scenario.
     
  8. Cheeseball81

    Cheeseball81 Moderator Malware Specialist

    Joined:
    Mar 3, 2004
    Messages:
    83,940
    Go back into Firefox Options > Content

    Next to Load images automatically, there should be an Exceptions button

    Click on Exceptions

    Under the “Address of website” column, please make sure that im1.shutterfly.com is not there (or is set to Allow).
     
  9. joehcet

    joehcet Thread Starter

    Joined:
    Dec 25, 2007
    Messages:
    58
    That was it you got it! Thanks so much for your help. Congrats on your upcoming wedding and best of luck.
     
  10. Cheeseball81

    Cheeseball81 Moderator Malware Specialist

    Joined:
    Mar 3, 2004
    Messages:
    83,940
    You're welcome and thank you! :)
     
  11. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1000166