1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: Cant turn on DMA

Discussion in 'Multimedia' started by zip316, May 31, 2006.

Thread Status:
Not open for further replies.
Advertisement
  1. zip316

    zip316 Thread Starter

    Joined:
    Jan 3, 2003
    Messages:
    160
    Hi,
    When I bought this pc It had sonic dvd burner preinstalled,now sonic is messing up. I cant burn a dvd because DMA is turned off. I did all the sonic and HP support things and it still is off. HP support says do a system recovery to get it back on.
    I really dont want to do that. My question is ,can I uninstall sonic and use my nero 7 disc to install nero. When I first got this pc I installed nero and it made the pc crash,then I had to get HP support to talk me through a recovery disc operation,of course I did not uninstall sonic .So maybe the 2 dvd burners caused a problem ??
    Thanks for any help. I am running windows xp home edition.
     
  2. happyrck

    happyrck

    Joined:
    Feb 17, 2006
    Messages:
    3,202
    what are your system spec's...you should be able to load nero without uninstalling sonic...neither should be started with windows and they wont launch until you click on them...

    For certain IDE chipsets that cause data corruption. For ATA or ATAPI devices using chipsets that are known to cause problems running in the DMA mode, Windows will enable PIO by default.

    System manufacturers can override this default behavior by implementing the _GTM and _STM methods in the ACPI BIOS. Also, the user can enable DMA using the Device Manager.

    To enable DMA mode using the Device Manager

    Open Device Manager.

    Double-click IDE ATA/ATAPI Controllers to display the list of controllers and channels.

    Right-click the icon for the channel to which the device is connected, select Properties, and then click the Advanced Settings tab.

    In the Current Transfer Mode drop-down box, select DMA if Available if the current setting is "PIO Only."
    If the drop-down box already shows "DMA if Available" but the current transfer mode is PIO, then the user must toggle the settings. That is:

    Change the selection from "DMA if available" to PIO only, and click OK.

    Then repeat the steps above to change the selection to DMA if Available.
     
  3. zip316

    zip316 Thread Starter

    Joined:
    Jan 3, 2003
    Messages:
    160
    Also, the user can enable DMA using the Device Manager(done that ,didnt work)




    Operating System
    Windows XP Home Edition Service Pack 2 (build 2600)

    1.50 gigahertz Intel Celeron
    64 kilobyte primary memory cache
    1024 kilobyte secondary memory cache




    160.03 Gigabytes Usable Hard Drive Capacity
    129.83 Gigabytes Hard Drive Free Space

    TSSTcorp CD/DVDW TS-H552L [CD-ROM drive]
     
  4. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
  5. zip316

    zip316 Thread Starter

    Joined:
    Jan 3, 2003
    Messages:
    160
    That did the trick,Thanks
     
  6. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    You're welcome. :)
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - Solved Cant turn
  1. satyavrat
    Replies:
    1
    Views:
    211
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/471572

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice