Solved: Can't turn on sound on HP laptop

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

hansmax

Thread Starter
Joined
Nov 26, 2002
Messages
690
The sound on my HP dv-2045 laptop does not turn on and off using the keyboard touch sensitive switch. When I press the switch, the sound icon in the system tray shows that the sound is being muted, then unmuted, etc. The sound through the headphone jack works. I tried uninstalling the sound card and restarting the laptop, whence it reinstalled, No sound. I tried another suggestion involving removing the battery, holding the on button, then reinstalling the battery and turning it back on. No sound. Sound in the control panel looks OK. Any further ideas?
 

TheShooter93

Cody
Malware Specialist
Joined
Jul 9, 2008
Messages
11,250
So what is the current status with the sound?

Do you have no sound whatsoever? Are you trying to make the "touch sensitive switch" work?
 

hansmax

Thread Starter
Joined
Nov 26, 2002
Messages
690
Sorry, I was unclear. The sound through the speakers does not work. The touch sensitive button will not change from orange to white, although, as I said above, the sound icon in the system tray indicates that the sound is being turned off and on when the button is pressed. Sound through the headphones works.
 

TheShooter93

Cody
Malware Specialist
Joined
Jul 9, 2008
Messages
11,250
Click Start

In the search bar type devmgmt.msc and hit Enter

Click the + next to the pane Sound, Video and Game Controllers so it expands, showing all installed hardware.

Take a screenshot of this window and attach the file in your next post.

To post a screen shot of the active window, hold the Alt key and press the PrtScn key. Open the Windows PAINT application and Paste the screen shot. You can then use PAINT to trim to suit, and save it as a JPG format file. To upload it to the forum, open the full reply window and use the Manage Attachments button to upload it here.
 

hansmax

Thread Starter
Joined
Nov 26, 2002
Messages
690
Not sure if it attached. I'll see. OK, it worked. I used the Win7 Snipping tool, which cuts out a step or two.
 

Attachments

hansmax

Thread Starter
Joined
Nov 26, 2002
Messages
690
Ok, thanks for taking the time to answer, TheShooter93. I will work on that.
 

hansmax

Thread Starter
Joined
Nov 26, 2002
Messages
690
I found a post elsewhere saying it might be due to a Windows Update, and recommended an earlier sound driver. I tried that and it worked. It appeared to be an earlier driver than the one in your link, but either way, it's working now. Thanks again, TheShooter93, for taking the time to respond and pointing me in the right direction.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top