1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: CD Burning with Internet Explorer

Discussion in 'Windows XP' started by markomus, Apr 18, 2008.

Thread Status:
Not open for further replies.
Advertisement
  1. markomus

    markomus Thread Starter

    Joined:
    Aug 2, 2007
    Messages:
    777
    Computer specs in button above.

    I backed up a folder to a Memorex CD-R using the CD Writing Wizard. All the icons on every single folder and file now have IE icons on them. :confused: :eek: :mad:

    Can someone tell me what's going on and how to solve this? Thanks! :) (y)

    I'll take suggestions of third party software, but I'd still like to know if there is a way to eliminate this problem. The Wizard is perfect for my purposes.

    Solution: Go to Display Properties > Appearance > Effects... If the Use Large Icons radio box is checked, uncheck it and OK/Apply your way out. If you prefer Large Icons, you can turn them back on. Everything will go back to normal, but I've had things bouncing back and forth between normal and "IEconned." I would appreciate Microsoft coming out with a fix for this, but I'm sure they have bigger fish to fry.
     
  2. Elvandil

    Elvandil

    Joined:
    Aug 1, 2003
    Messages:
    51,988
    What kind of files did you back up?
     
  3. markomus

    markomus Thread Starter

    Joined:
    Aug 2, 2007
    Messages:
    777
    Various. Some pdf, doc, etc. The mother folder is just a plain old folder I made and dropped two folders into it that contained some recovered documents from another xp computer. I right clicked on the folder, clicked on Send To > D:\. The Ready to Burn (or whatever) icon came up in the system tray and I took that. The Wizard came up. I burned it to the CD-R and all the icons were splashed with an IE icon (over what should be there).
     
  4. Elvandil

    Elvandil

    Joined:
    Aug 1, 2003
    Messages:
    51,988
    Check the file types of the burned files.

    Look at the CD in a different machine and see what icons you see.
     
  5. markomus

    markomus Thread Starter

    Joined:
    Aug 2, 2007
    Messages:
    777
    The file types weren't changed or registered as html.

    I looked at the CD in another machine. They came up normal, so something is wrong on my machine.
     
  6. markomus

    markomus Thread Starter

    Joined:
    Aug 2, 2007
    Messages:
    777
    Seems to read ALL files of ANY CD/DVD I put in there the same way: Splashes an IE icon over the top of the other icon (like I can see bits and pieces of the real icon sitting behind the IE icon).
     
  7. Elvandil

    Elvandil

    Joined:
    Aug 1, 2003
    Messages:
    51,988
    That's what I suspected. The icons represent file associations from your machine and are not intrinsic to the CD.

    So, it looks like you have a file association problem. Where to start.

    I suppose you could look under HKEY_CLASSES_ROOT\* and also AllFileSystemObjects to see if Internet Explorer has somehow gotten added to an Open subkey and deleting it.

    Look at other files on your machine to see if it involves all files or just some, or what. If only a few, you can fix just those:

    http://www.dougknox.com/xp/file_assoc.htm
     
  8. markomus

    markomus Thread Starter

    Joined:
    Aug 2, 2007
    Messages:
    777
    Seems to only be a problem when the optical drive reads files on an optical disc. It's weird, though, because it seems to layer the icons. Like I can see the REAL icon behind the IE icon. I'll make a screen shot of it and post it. You'll see a little edge where you can see that it's supposed to display an icon for Adobe to open the pdf, but IE is ON TOP of it! :eek:
     
  9. Elvandil

    Elvandil

    Joined:
    Aug 1, 2003
    Messages:
    51,988
    That's even stranger. Are icons for your drives the normal ones?
     
  10. markomus

    markomus Thread Starter

    Joined:
    Aug 2, 2007
    Messages:
    777
    Here's a screen shot...
     

    Attached Files:

  11. markomus

    markomus Thread Starter

    Joined:
    Aug 2, 2007
    Messages:
    777
    Yeah...the icons for my drives are the normal ones.
     
  12. markomus

    markomus Thread Starter

    Joined:
    Aug 2, 2007
    Messages:
    777
    Oh...I did try one of the fixes (Restore HTML). No go.
     
  13. markomus

    markomus Thread Starter

    Joined:
    Aug 2, 2007
    Messages:
    777
    And checked the Registry...nothing out of the ordinary--it seems--in the places to which you directed me.
     
  14. markomus

    markomus Thread Starter

    Joined:
    Aug 2, 2007
    Messages:
    777
    The files and folders even open fine. Just a really weird graphic displayed. HA! Crazy! I even just did a reinstall not too long ago! (that is, of the hard drive altogether--old one finally died)
     
  15. Elvandil

    Elvandil

    Joined:
    Aug 1, 2003
    Messages:
    51,988
    It would be hard enough to track down without the overlay.

    Maybe a graphics artifact. Do other CD's seem to do the same thing? Are you using any special theming program? (Now I'm really grasping at straws.)
     
  16. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/704999

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice