Solved: cd drive issues

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

jb52897

Thread Starter
Joined
Apr 3, 2010
Messages
4
ok, im having a prob w/ cd drive... it wasnt working a while ago
used the windows fix it thing and it worked.
cd drive not working again, tried to use fix it thing... didnt work

tried multiple things

  • looked for the upper/lowerfilter things, werent event there
  • theres still a little triangle no matter how many times i un- and re-install drive
  • think its a code 19...
please help me!!!!! im very confused!!!!(n):(:confused::mad:

thanks!!!
-jb52897
 
Joined
Dec 16, 2009
Messages
327
how is the drive connected? IDE, SATA, SCSI?

is this how you tryed to find the upper & lower filters?

"Follow these directions for clearing the Upper/Lower Filters: (might want to print this out)

1. Click on Start --> Run --> and type in 'regedit' followed by the enter key ( if Vista Start search or windows+R )
2. Expand the "HKEY_LOCAL_MACHINE" key (looks like a folder) by double clicking it (or
3. clicking the "+" next to it.)
4. Expand the "SYSTEM" Key
5. Expand the "CurrentControlSet" Key
6. Expand the "Control" Key
7. Expand the "Class" Key
8. Please look for a key containing the following string of letter and numbers:
{4D36E965-E325-11CE-BFC1-08002BE10318}
9. High light this key by left clicking once on it
10. On the right hand side you are looking for "UpperFilters" and "LowerFilters" under the "Name" column, once you find these please delete them by right clicking on them and choosing "delete"
11. Please exit the registry by clicking on the "X" in the top right hand corner of the screen

Reboot your computer " <I didn't write this...

if not try again using these.
 

jb52897

Thread Starter
Joined
Apr 3, 2010
Messages
4
I have absolutely no idea how its connected...
I didnt look for the filters like that...
I will try that an tell you what hapens


Thanks a lot!!!!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top