1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

[SOLVED] CD-ROM not working

Discussion in 'Hardware' started by Tim Truong, Jan 15, 2002.

Thread Status:
Not open for further replies.
Advertisement
  1. Tim Truong

    Tim Truong Thread Starter

    Joined:
    Jan 15, 2002
    Messages:
    5
    My CD-ROM is not working but it is recognize by the device manger on my window 2000 system. It shown the exclamations mark under the CD-ROM device. I have tried to down load the CD-ROM driver but no luck. I also down load the latest update for window 2000 but still no luck. What is my next step? I have checked my mother board manufacture and down load the chipset but no luck at all. (Under the CD-ROM Properties shown this device is nt working properly because windows cannot load the drivers required for this device CODE 31). I have followed all the step in the troubleshooting step but no luck. Thanks! Tim
    I have window 2000 operating system.
    My mother board is ASUS P3V4X.
    My CD-ROM is Sony CDU4811.
     
  2. Hamill

    Hamill

    Joined:
    Jul 9, 2001
    Messages:
    156
    Does the cdrom open? If so you might want to try deleting it from you device manager and then rebooting it to see if windows has better luck with the driver, it should just use a generic cdrom driver since it is just a cdrom and not a burner or dvd.
    Hamill
     
  3. Tim Truong

    Tim Truong Thread Starter

    Joined:
    Jan 15, 2002
    Messages:
    5
    Hi Hamill, yes the CD-ROM open and I have tried to deleting from the device manager and reboot my system but still no luck. Yes, this is just the generic CR-ROM nothing special about it. But why is not working at all. Tim
     
  4. bigh47

    bigh47

    Joined:
    Dec 8, 2001
    Messages:
    1,091
    Perhaps an obvious thing power OK but is ribbon cable loose/faulty maybe?
    My son's college project rally car wouldn't start because the ECM lead was loose!
    Just a thought.
    Howard :)
     
  5. Tim Truong

    Tim Truong Thread Starter

    Joined:
    Jan 15, 2002
    Messages:
    5
    Hi bigh47, I have change and check the connection from my mother board to the CD-ROM device. Everything is connected no loose cable or power. Tim
     
  6. bigh47

    bigh47

    Joined:
    Dec 8, 2001
    Messages:
    1,091
    OK Tim some times it can get over looked.
    I have computer support "expert" coming to sort my PC at work tomorrow I'll ask him but don't bet the farm on an answer.

    See ya

    Howard.
     
  7. ~Candy~

    ~Candy~ Retired Administrator

    Joined:
    Jan 27, 2001
    Messages:
    103,706
  8. Tim Truong

    Tim Truong Thread Starter

    Joined:
    Jan 15, 2002
    Messages:
    5
    Hello bigh47 thanks for the help! I will wait for your answer.
    Hello AcaCandy, the system working before. I am not sure that the CD Creator remove or not in my system. How should I checked out? Thanks! Tim
     
  9. ~Candy~

    ~Candy~ Retired Administrator

    Joined:
    Jan 27, 2001
    Messages:
    103,706
    Try some of the solutions listed in that article......if you removed the Adaptec software, if you don't remember, then I don't think you have any other way of verifying this......
     
  10. Tim Truong

    Tim Truong Thread Starter

    Joined:
    Jan 15, 2002
    Messages:
    5
    Hi AcaCandy,
    Thanks for your advice. I have tried and the system working again by remove the upper and lower filter in the registryentry.
    Thanks for everyone help!
    Tim
     
  11. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/65033

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice