Solved: Change Date Format Setting

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Jukie

Thread Starter
Joined
Mar 21, 2000
Messages
97
Hello,
For the past week or so my date display has changed, and I think it has to do with XP rather than individual programs because it's changed in two programs, Microsoft Money and Outlook Express. I want my dates to be displayed as month/day/year, but instead they are now displayed as day/month/year. Call me simple, but it's confusing and I would like to change it back but can't figure it out. Thanks!
 
Joined
Feb 13, 1999
Messages
8,974
To Change the Date Display
1. In the Customize Regional Options dialog box, click the Date tab to specify any changes you want to make to the short date and the long date.
2. If you do not see the format you want in the Short date or Long date boxes, use the following guidelines:
• To display single-digit numbers without a leading zero, type d for the day setting, type y for the year setting, and type M for the month setting.
• To display leading zeros with single-digit numbers, type dd for the day setting, type yy for the year setting, and type MM for the month setting.
• To display the last two digits of the year, type yy for the year setting.
• To display four digits for the year, type yyyy for the year setting.
• To display abbreviations for the day or month, type ddd for the day setting and type MMM for the month setting.
• To display the full name of the day or month, type dddd for the day setting and type MMMM for the month setting.
• To display additional text, type single quotation marks (') around text.

NOTE: Type an uppercase M for the month setting. The lowercase m is used for the minute setting.
3. To specify how your computer interprets two-digit years, on the Date tab, under When a two-digit year is entered, interpret it as a year between, type or click the year that you want to configure this setting to end at.

This feature has a 100-year span (the default span is 1930 to 2029). Four-digit years are not affected by this option. A program that uses this option to interpret two-digit years considers the years between (and including) 30 and 99 to be preceded by 19, and years between (and including) 00 and 29 to be preceded by 20. For example, 99 is interpreted as 1999 and 01 is interpreted as 2001.

NOTE: Not all programs use this option. If the program you are using does not correctly interpret two-digit years, consult the documentation or manufacturer of that program.
 

Jukie

Thread Starter
Joined
Mar 21, 2000
Messages
97
Thank you. Could you tell me where I find the Customize Regional Options dialog box?
 
Joined
May 13, 2005
Messages
4,699
1. Click Start, and then click Control Panel.
2. Click Date, Time, Language, and Regional Options, and then click Regional and Language Options.
3. To change one or more of the individual settings, click Customize.

David
 

Jukie

Thread Starter
Joined
Mar 21, 2000
Messages
97
Thank you. I don't know how it got changed but it's back to "normal" now. Thanks again.
 
Joined
May 13, 2005
Messages
4,699
Ok, direct your thanks to dan O, he did the work!
David

p.s. please mark this thread solved, by clicking solved under thread tools in the top right hand cirner.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top