Solved: Change program default to Unknown Program???

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

demongavo

Thread Starter
Joined
Nov 14, 2004
Messages
12
I searched the site for a while and couldn't find an answer.... so I decided to post my question... sorry if this has been asked before.

Somehow every .IFO file on my computer (using XP) has been set to open with notepad as the default.... these files were from movies I've backed up to my computer, and when I burn the movies to a disc they burn properly, but then they won't read correctly when played on the dvd player. At first I thought it was just the type of discs I was using.. but later realized that the problem never occurred before I noticed all the .IFO files as default set to open with notepad.

What I need to know is how to set the properties of my .IFO files to read as Unknown application instead of Notepad.

Thanks ahead of time to anyone who can help.
 
Joined
Sep 7, 2004
Messages
49,014
Right click a .ifo - open with - select program - check the box always open with.
 

demongavo

Thread Starter
Joined
Nov 14, 2004
Messages
12
there is no option there to set as an Unknown Application.... the original properties of the file shown as Unknown Application... I cannot change it back to this... and that is what I need to do.
 
Joined
Sep 7, 2004
Messages
49,014
Why unknown?? -

In explorer Tools- Options - File types - find the ifo entry and remove it.
 

demongavo

Thread Starter
Joined
Nov 14, 2004
Messages
12
The .IFO file is what is needed on my DVD's to read the .VOB files (actual video file) but since the .IFO file is now set to open with Notepad my dvd player will not read any disc with the .IFO files properties set as Notepad. The other files for my dvd back-ups (.VOB and .BUP) show in the properties that they open with 'Unknown application'.

I need to revert all my .IFO files back to 'Unknown application' instead of 'Notepad'.... some how the 'always open with' option combined with another computer user here at my home... (No one will confess) has set all .IFO files to open with Notepad as default.... I just need to change back to Unknown Application which I don't know if it can be done or not...
 
Joined
Sep 7, 2004
Messages
49,014
In explorer Tools- Options - File types - find the ifo entry and remove it. It will then no be associated or in your terms unknown
 

demongavo

Thread Starter
Joined
Nov 14, 2004
Messages
12
Every .IFO file on my computer is set to open with Notepad... (over thirty files) So your saying that if I delete ALL of these... then put these .IFO files back on the computer that they will no longer be set to open with Notepad?

EDIT: any new .IFO file I put on the computer is set to open with Notepad.. it should not be set to Notepad. Are the new files set to open with Notepad only because the previous .IFO files were set this way?
 
Joined
Sep 7, 2004
Messages
49,014
NO - You are changing the association within file options for Explorer, you are not touching the file

In windows explorer - Tools- Options - File types - find the ifo entry and remove it. It will then no be associated or in your terms unknown
 

demongavo

Thread Starter
Joined
Nov 14, 2004
Messages
12
I've done what you said to do.... all the .IFO files are still set to open with Notepad....... THEY SHOULD NOT BE THIS WAY
 

demongavo

Thread Starter
Joined
Nov 14, 2004
Messages
12
Thank you for your help.... going over your instructions several times I realized that it DID INDEED change the file to not be associated with Notepad... how ever it still had the bitmap image for notepad and I made the mistake of assuming it was still associated... again... thank you very much for your help.... and I can now get to finish backing up my dvd's.
 
Joined
Nov 14, 2004
Messages
11
demongavo said:
I've done what you said to do.... all the .IFO files are still set to open with Notepad...
Open up My Computer. Under Tools menu > Folder Options... > File Types, find IFO in the Registered File Types box, highlight it, and click Delete, then OK.
Your IFO files should look like generic Windows file. If they don't:
Open up My Computer. Under Tools menu > Folder Options... > File Types, find IFO in the Registered File Types box, highlight it, and click Change... In the next dialog box, choose Select the program from a list, click OK, and choose the appropriate application to associate with your IFO files.
Please post back and let us know how it goes/went.
Good luck! (y)
Steve-O :cool:
 

demongavo

Thread Starter
Joined
Nov 14, 2004
Messages
12
Thanks.. what I did was set the .IFO's back to open with Notepad... (only so it would show on File Types list again) and then followed MFDnSC's instuctions again only before deleting it from list I clicked on the advanced button to change the bitmap image back to it's original generic.. Thanks again for the help and putting up with my stupidity. (Lack of computer knowledge is more like it... but whatever..)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top