Solved: change/set standard user login (Win 7)

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

EvdB

Thread Starter
Joined
Jan 17, 2006
Messages
8
on my pc (windows 7, home premium) I made a 2nd account (normal user), but I am mainly using the other account (admin).
when I boot up my pc, at login it always select the 2nd account (have to select the other account (admin) all the time).
is there a way to change this? meaning at login the admin account (/primary account) is selected?
(changing account name (alphabetical order) did not work)

any suggestions?
-
 

EvdB

Thread Starter
Joined
Jan 17, 2006
Messages
8
my admin account is already active, no need to enable. it's only not selected at start-up/sign in (the other account is).
nevertheless thanks for the link Cdn. usefull info (will check later more deeply. have to work now).
 

EvdB

Thread Starter
Joined
Jan 17, 2006
Messages
8
nop, no solution there. both accounts are working fine.
it's only at sign in that the other (2nd user) automatically is selected.
i thought there would be a trick so the admin account automatically is selected at start-up (but i'm not looking for auto log-in)
 
Joined
May 7, 2011
Messages
14,142
There will be a setting in the registry, but despite a long search for the answer I can't find the information required. I can't actually see that solving this will change much as you only need one mouse click to select the user account required, removing the need for that action will only save a second or two. Changing your password to a blank will enable you to click on your user account and then it will log straight in without having to enter the password but you're saying you don't want auto log in.

I believe the default user will always come up as the last person on the PC and the only way to change that is with a registry edit or using a batch file on boot, but Google isn't giving me the answer.
 

EvdB

Thread Starter
Joined
Jan 17, 2006
Messages
8
OK, thanks for your effort Mark.
i will leave as it is and close this topic.
have a nice day
 
Joined
May 7, 2011
Messages
14,142
You're welcome, sorry I could not find the answer you needed.

Please mark the thread as Solved from the Thread Tools tab just above the first post.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top