Solved: Changed setting in control panel & i can't change it back

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

kayt

Thread Starter
Joined
Dec 26, 2012
Messages
2
My daughter has a packard bell esaynote TJ68 which she said was running a bit slow, I've changed a setting in control panel - system & security - check performance
issues - i changed it to 'basic' for the start up & now nothing works properly,
i've gone back in to change it & i can't find any options to change it back, i
also can't do system restore as the option isn't there, none of the trouble
shooters work & internet's not working
 

foxidrive

Banned
Joined
Oct 20, 2012
Messages
793
Try typing in MSCONFIG at the Windows + R key run prompt - it will open MSconfig and maybe that is what you changed, and can select the 'normal startup' again. Then reboot.
 

kayt

Thread Starter
Joined
Dec 26, 2012
Messages
2
You utter genius, thank you very much, i was having a bit of a panic about this!:p
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top