Solved: "Charms" keep coming back

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Alex Ethridge

Thread Starter
Joined
Apr 10, 2000
Messages
9,288
I have disabled all the settings in "Taskbar and Navigation Properties" that I can see to disable; but, charms will not go away. As concerns Charms, pointing to corners or anything related to that, I want it ALL GONE -- PERMANENTLY.

I'm running Classic Shell if that makes a difference.

See attached image.
 

Attachments

Cookiegal

Karen
Administrator
Malware Specialist Coordinator
Joined
Aug 27, 2003
Messages
120,056
f you're using Classic Shell you can disable the Charms bar edge swipes completely and use the Windows + C command when you actually want the charms bar. Go to Start - Programs - Classic Shell - Classic Start Menu Settings - put a check in the box beside "Show All Settings" then click on the "Windows 8.1 settings" tab then under "Disable active corners" select "All" and click OK.
 

Cookiegal

Karen
Administrator
Malware Specialist Coordinator
Joined
Aug 27, 2003
Messages
120,056
*Charm*ed, I'm sure. ;) You're welcome. :)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top