1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: CleanUp 4.0 Nuked msinfo32.exe

Discussion in 'Windows XP' started by GoJoAGoGo, Jan 3, 2006.

Thread Status:
Not open for further replies.
Advertisement
  1. GoJoAGoGo

    GoJoAGoGo Thread Starter

    Joined:
    Dec 26, 2002
    Messages:
    42,011
    First Name:
    Joe
    With Windows XP Home shortly after using CleanUp 4.0, I noticed I no longer can access the System Information Tool (msinfo32.exe). When I enter msinfo32 in Run or use Programs > Accessories > System Information it takes me directly to the Help and Support Center. Before I downloaded CleanUp 4.0 I didn't see any "Known Issues" listed at the Steven Gould site concerning this problem. While during a Google search concerning any issues Windows XP and msinfo32.exe I came across this link of a yet to be released version of CleanUp 4.5:

    What's New in CleanUp! 4.5
    This prevents potential problems with Windows XP themes as well as the Windows
    XP system information utility, msinfo32.exe . Added an "Info" button to the ...
    www.stevengould.org/software/cleanup/WhatsNew45.html - 12k - Jan 1, 2006 - Cached - Similar pages


    Anyways CleanUp 4.0 did a bad thing to my msinfo32.exe file.

    Further Google searches brought me to this Doug Knox fix but it didn't help my problem.

    http://www.dougknox.com/xp/scripts_desc/fixwinxphelp.htm

    Continuing my Google search brought me to a the "Lockergnome Forum" to a thread that describes my exact problem. According to the thread starter, "Eric Legge" the problem is in the
    C:\WINDOWS\PCHEALTH\HELPCTR\OfflineCache folder that should have a Index.dat file in there to make the msinfo32.exe function correctly. I went to that directory and clicked on the "OfflineCache folder and it shows the folder was Modified the same time I was using CleanUp 4.0. In Post#1 he describes the problem and Post #5 he fixes the problem by copying the Index.dat file into the C:\WINDOWS\PCHEALTH\HELPCTR\OfflineCache folder. Unfortunately I don't know how to obtain the Index.dat file and I'm still stuck without any msinfo32.exe support. Here's the link to the "Lockergnome Forum":

    http://help.lockergnome.com/index.php?showtopic=39545

    Does anyone know where I could get this Index.dat file?

    Any suggestions will be appreciated.

    Thanks ...
     
  2. GoJoAGoGo

    GoJoAGoGo Thread Starter

    Joined:
    Dec 26, 2002
    Messages:
    42,011
    First Name:
    Joe
    Any ideas?
     
  3. GoJoAGoGo

    GoJoAGoGo Thread Starter

    Joined:
    Dec 26, 2002
    Messages:
    42,011
    First Name:
    Joe
  4. mike5532g

    mike5532g

    Joined:
    Jun 11, 2004
    Messages:
    2,312
  5. GoJoAGoGo

    GoJoAGoGo Thread Starter

    Joined:
    Dec 26, 2002
    Messages:
    42,011
    First Name:
    Joe
  6. mike5532g

    mike5532g

    Joined:
    Jun 11, 2004
    Messages:
    2,312
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/430807

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice