1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved: clone option is now gone

Discussion in 'Hardware' started by grammastar, Apr 17, 2008.

Thread Status:
Not open for further replies.
  1. grammastar

    grammastar Thread Starter

    Joined:
    Feb 22, 2006
    Messages:
    160
    I have installed the GEForce 6200 graphics card.I clicked on the NVIDIA control panel and set it up for my dell monitor and the TV. I set up a movie
    to play.I was able to connect the monitor and the TV together,that worked fine.
    I played the movie through Nero and I could see it fine on the monitor but on the Tv all I could see was the nero program.The movie visuals didnt play but the sound did.
    Anyway I clicked something?????? cant remember what I clicked and now the clone thing I did is gone. A bunch of stuff is gone from the set up tree on the NVIDIA control panel
    the set up multiple display task wont work at all and where it says chose the NView display mode to use it is only giving me single display button.It did have the clone one and something else before.
    Can any one help????
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/704542

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice