[SOLVED] Clone

Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

padutch

Thread Starter
Joined
Sep 1, 2001
Messages
1,297
I have 2 Western Digitals. One the master is a 13 GIG the other , a 5 gig is the slave. I want to copy everything from the 13 gig to the 5 gig. this should be no problem as there is only 3 gigs of space used on the 13 gig. I have WD EZ-Install which I thought would make it easy for me to clone. The problem is that the EZ-Drive says that I have more sectors on the drive that I want to clone then the drive I want to clone to. . It will not just clone the used sectors. Is there a freeware out there that would let me copy the 3 gigs of information from the 13 gig to the 5 gig?
THanks Much
DUTCH
 
Joined
May 26, 2001
Messages
7,530
well, are both drives WD? If not, then you can't use the software to clone onto the non-WD. Do you have acess to a third HD? If so why don't you temp run the loner as master and put the other two as pri. slave and sec. master, and copy in win. That is a bit out there as people may not be enthusiatic with helping you out by letting you take their HD. Maybe you have a theird at home? I don't know. Another option is to clone the drive in dos. You can also download the software to do it from the manufacturer if the 5 GB is non-WD.
 
Joined
Jul 7, 1999
Messages
389
If this is a win95/8 system, you can use xcopy from inside a dos window to do this. I have used the command:
xcopy c:\*.* d:\ /k /e /r /s /c /h
to clone a drive, others use
xcopy c:\*.* d:\ /r /i /c /h /k /e /y
There are a few problems with these methods with long filenames and shortcuts, but it has always worked for me. You could also search for the program xxcopy, which is freeware, it fixes some of the problems with xcopy. Remember that you have to do this from windows, the dos version of xcopy wont work. Also I would recommend that you delete your temporary internet files and maybe all your temp files before doing the copy, it will save you a lot of time
 

padutch

Thread Starter
Joined
Sep 1, 2001
Messages
1,297
Thanks All,
Again the fine people on this site came to my rescue. They were both WD hard drives and I don't know why thier software wouldn't work but I got the job done by using XCOPY. Just followed the instructions and got it running. I went out for coffee and when I came back I was in business.
Thanks Again.
DUTCH
 
Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top