Solved: CMOS Set date/time message every time I boot up

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

yipee2

Thread Starter
Joined
Nov 12, 2007
Messages
23
Hi,

I am running XP Home SP3 on an Asus 1005HA netbook

Every time I boot up I get a message to say that either I can press F1 to enter setup to set date/time or press F2 to load default values

If I choose F1 and enter the correct date/time and press F10 to save and exit - XP then starts up normally but the next time I boot up, the same problem occurs.

[If I select F2, then XP loads normally]

What can I do to fix this?

Thanks for any help in advance
 
Joined
May 15, 2003
Messages
2,298
Your motherboard battery is dead. You can get a new one at any drug store for about $5.
 

yipee2

Thread Starter
Joined
Nov 12, 2007
Messages
23
Thanks for all your help.

I downloaded the Asus Update utility and updated my BIOS. I've switched on my netbook this morning (been off for 12+ hours) and Windows is now starting normally (straight away in other words).
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top